Author Topic: "Beep" doesnt work - now its ok  (Read 2442 times)

0 Members and 1 Guest are viewing this topic.

Offline Pit

  • Tireless poster
  • ****
  • Posts: 115
    • View Profile
    • EDV & Netzwerkservice in Berlin
"Beep" doesnt work - now its ok
« on: February 08, 2008, 09:08:06 AM »
I monitored my HFS-Server via RDP. Since Build 178 the function "Also Beep" on download doesnt work for me.


All is OK now, a new driver has killed the soundcarddriver  >:(
« Last Edit: February 08, 2008, 05:35:13 PM by Pit »
You reach our Webserver every day between 9 AM to 10 PM under: http://phampel.dyndns.org or http://free4you.dyndns.org

Offline bacter

  • Operator
  • Tireless poster
  • *****
  • Posts: 682
    • View Profile
Re: "Beep" doesnt work
« Reply #1 on: February 08, 2008, 02:29:14 PM »
Most (perhaps all?) RDP programs serve only screencontent to the client, and supress system noises and video content.
your computer has no brain - use your own !

Offline Giant Eagle

  • Tireless poster
  • ****
  • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
Re: "Beep" doesnt work
« Reply #2 on: February 08, 2008, 03:21:11 PM »
Most (perhaps all?) RDP programs serve only screencontent to the client, and supress system noises and video content.

not true, i've seen alot of these programs transfering sounds and system beeps to the client.

Since Build 178 the function "Also Beep" on download doesnt work for me.

If the RDP program you used hasnt changed and HFS DID beep before build 178, then it has to be a bug.

Offline Yves

  • Occasional poster
  • *
  • Posts: 72
    • View Profile
Re: "Beep" doesnt work - now its ok
« Reply #3 on: March 04, 2008, 04:47:32 PM »
Don't worry - my beep don't work neither in 2.2d152 :(
on http://messenger.yahoo.com as Yves67St and YvesSt67, reachable particularly during european afternoon and evening hours, GMT+1. My servers are online 16/24h and 7/7d.