rejetto forum

Divx Player Error 401

WoRm · 11 · 8838

0 Members and 1 Guest are viewing this topic.

Offline WoRm

  • Occasional poster
  • *
    • Posts: 1
    • View Profile
Hello,

first...sorry for my bad english ;)

i have any short divx (xvid) films on my server, but when i connect and play it with divx web player an error is coming

" The Video cannot be reached (401 Error) it appears the server is denying acces to the file "

any ideas what is wrong?

thx



Offline TSG

  • Moderator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs
Please state a template and build so i know which code you are speaking of.

This error is common in Internet Explorer when testing locally. Try accessing the video file externally.

The embedding of the player is complaint to the DivX embed code generator. So it either works or it doesn't.



Offline Blackrider

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
Hi,

Well i got the same error. Tried different divx players bit none of them works. Everytime it gives me the same error like mentioned above.

If someone wants to help us out i can give you the addy to my HFS server to check or download the template i use now.


Offline TCube

  • Tireless poster
  • ****
    • Posts: 445
    • View Profile
Blackrider,
I may help testing if U want.
I just recommand to keep using the "old fashion" DivX Web Player 1.2.0 [not using RAWR template but a  diff.template of my own]
Must be in the template ...?!? right ? wrong ?
TCube
Make it idiot-proof and I will make a better idiot


Offline Blackrider

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
Well, i suppose it must be the template, but i am not very familliar how to solve it with HTML.
If your diff template works, please tell me where to put it and i will try.
I am not sure if i may give you tje server adres here.......
Please let me know how we can solve it.

I tried Explorer and FF.

TNX
« Last Edit: February 18, 2008, 06:54:47 PM by Blackrider »


Offline Blackrider

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
Well i have to thank Tcube for helping me out. Just take an older version of the divx player and here the problem has been solved by doing that.

Thanks again Tcube.


Offline TCube

  • Tireless poster
  • ****
    • Posts: 445
    • View Profile
Good for U Blackrider  8)
if U can leave me access for 24 hrs GMT Time and i'll try all again tomorrow early and throughfully  (grrrrrr...  music and tv is on ... hard to concentrate .....)

TCube
Make it idiot-proof and I will make a better idiot


Offline Blackrider

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
Hahahahaa no problem, you have access and i'll keep it that way, maybe you can find something interesting for yourself.


Offline gangooparsad

  • Occasional poster
  • *
    • Posts: 90
    • View Profile
Please state a template and build so i know which code you are speaking of.

This error is common in Internet Explorer when testing locally. Try accessing the video file externally.

The embedding of the player is complaint to the DivX embed code generator. So it either works or it doesn't.

sorry for bumping a very old post but i got this problem also i tried accessing the file externally from my offiec but it seems it wont work i am using build 242 and TOG tmplate 4.0.2

any help would be appreciated.



Offline GrantWilson

  • Occasional poster
  • *
    • Posts: 1
  • grantpro
    • View Profile
I did have the same issue. I thought there could be a solution on the forum. And I found one on Developpez forum. The issue is between the DivX Web Player and folder permissions. The issue was fixed when I enabled anonymous access.