rejetto forum

Testing build #174

rejetto · 39 · 13970

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
download @ www.dovedove.it/hfs/hfs174.exe

what's new
+ new template macros: add folder, set item, postvar, delete, rename, random number
+ [special:import]
* please change your [section|nolog] to [section|no log] (old version will be supported for few weeks more)
* {{repeat}} now dequoting
- macros were unable to expand to multiple macro parameters www.rejetto.com/forum/?topic=5353.msg1032381#msg1032381


Blackmetal

  • Guest
Ey rejetto I updated to build #173.. Now there's a new version. In the other thread you told me to post the error again with build #173 if I get it again. What should I do? Stick to #173 ou update to #174?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile

Offline blackmetal

  • Occasional poster
  • *
    • Posts: 9
    • View Profile

Offline traxxus

  • Occasional poster
  • *
    • Posts: 62
    • View Profile
Creating and delete Folder/Files is now possible ?

But how  ;D
traxxus.dyndns.org:100


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile

Offline andycham28

  • Occasional poster
  • *
    • Posts: 3
    • View Profile
Just updated from the build 169 to 174 its been running for about 10 minutes, and i got a popup window,

On httpEvent(6)
Access violation at address 00555690 in module 'hfs.exe'. Read of address 00000000

that appeared about 8minutes after downloading the new 174 build
running on xp pro with service pack 2
« Last Edit: January 18, 2008, 02:45:42 PM by andycham28 »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
do you use fingerprints?
can you post your "show customized options" ? it's in menu -> other options -> debug


Eruru

  • Guest
Updated to this build and lost all my settings and placed me back in easy mode. I can't recall but I think I saved my settings in the registry.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
just lost? no errors?

consider keeping a backup of your settings by saving them to file.


Eruru

  • Guest
just lost? no errors?

consider keeping a backup of your settings by saving them to file.
I have and will in the future.

Yeah, no errors, it opened as if it were default. I've got it mostly back to normal I think. Minus users and banned IPs.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
mmm, this way it's hard to understand what the problem was.
sorry for the accident.


Offline blackmetal

  • Occasional poster
  • *
    • Posts: 9
    • View Profile
On httpEvent(6)
Access violation at address 00555690 in module 'hfs.exe'. Read of address 00000000


I got this error..Same as the ones above.. It happens when trying to open HFS in your browser.. After that you can't open HFS in your browser.. It will keep saying this error.. You have to restart HFS for it to work again..  ???


Offline andycham28

  • Occasional poster
  • *
    • Posts: 3
    • View Profile
do you use fingerprints?
can you post your "show customized options" ? it's in menu -> other options -> debug
fingerprints, didnt even know about it, and its enabled i guess by default, as i didnt enable it.

Just started HFS this morning and already i got the error message up, and i didnt select selftest. literally within 1min. same message as before
all i did was turn off fingerprints,
it seems it trying to selftest without me actually selecting that option
« Last Edit: January 19, 2008, 10:42:05 AM by andycham28 »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
Blackmetal problem moved to www.rejetto.com/forum/?topic=5541 because it not related to this build.