rejetto forum

.avi preview doesn't work in protected folders now?

day · 8 · 4806

0 Members and 1 Guest are viewing this topic.


Offline TSG

  • Moderator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs
The player doesn't work 100% with HFS, should work in protected folders if you are logged in though. Although sometimes and in some browsers it can be very fussy.


Offline day

  • Occasional poster
  • *
    • Posts: 65
    • View Profile
of course i have logged in...
before it worked everytime,
now the player gives a 401 error.
tried both IE7 and Firefox, same result.


Offline Foggy

  • Tireless poster
  • ****
    • Posts: 806
    • View Profile
what does the log in hfs say when you try? disable "only served requests" in the log what menu.


Offline day

  • Occasional poster
  • *
    • Posts: 65
    • View Profile
Not served: 401 - Unauthorized

but before it worked...
either something changed in the player or something changed in HFS...


Offline Foggy

  • Tireless poster
  • ****
    • Posts: 806
    • View Profile
maybe we can use the dump traffic option to find out what credentials the player is using to try and load the file.


Offline Giant Eagle

  • Moderator
  • Tireless poster
  • *****
    • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
Reboot the server, try a different browser and a different client pc.

We stumbled across this ourselves aswell, it seems to fix itself after a while tho.

Might be unrelated, but still: does the filename contain a space?