Author Topic: Testing build #143  (Read 10882 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #143
« Reply #15 on: November 13, 2007, 07:43:04 PM »
no, it says "Unallowed" here.
even if your folder has no archivable attribute, an upper folder may have it.
when you mouse hover it, it says "Archivable [inherited]".
by default, the root is archivable, so everything is archivable.

Offline kpuk

  • Occasional poster
  • *
  • Posts: 13
    • View Profile
Re: Testing build #143
« Reply #16 on: November 13, 2007, 08:45:03 PM »
You really right, i checkout archivable from root and all OK.
It was my mistake, i do not look at root before, thx ALL

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #143
« Reply #17 on: November 14, 2007, 07:31:48 PM »
it's contained in the ICS lib
the one containing wsocket

Offline MarkV

  • Tireless poster
  • ****
  • Posts: 746
    • View Profile
Re: Testing build #143
« Reply #18 on: November 15, 2007, 03:16:19 AM »
Firefox does not work with #143, still have to remove the 1st line...

edit: Forget about that problem, I consider it to be a SNAFU with a specific machine. Other machine, now works.
« Last Edit: November 15, 2007, 08:15:29 AM by MarkV »
http://worldipv6launch.org - The world is different now.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #143
« Reply #19 on: November 15, 2007, 03:47:52 AM »
maybe you are having cache problems.
it works fine here.

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Testing build #143
« Reply #20 on: November 15, 2007, 05:21:24 AM »
Firefox works for me with the default template so try checking your cache.

Joerg

  • Guest
Re: Testing build #143
« Reply #21 on: November 15, 2007, 05:57:55 AM »
hi,

how can i disable this new menu on the top of the page? want the old "login" "upload" "folder archiv" buttons back - dont like the menu...

joerg

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Testing build #143
« Reply #22 on: November 15, 2007, 06:12:38 AM »
simplest way I can think of is download build 142 and copy the default template code from that to build 143.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #143
« Reply #23 on: November 15, 2007, 06:21:07 AM »
you can't disable it.
you can do as foggy says.