Author Topic: Active Transfers Broken?  (Read 2001 times)

0 Members and 1 Guest are viewing this topic.

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Active Transfers Broken?
« on: August 20, 2007, 11:29:20 AM »
Is it just me or is the active transfers button in 2.9.0 broken? when I click it nothing happens and down the bottom of IE6 it says error on page.

Offline TSG

  • Moderator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Active Transfers Broken?
« Reply #1 on: August 20, 2007, 11:50:04 AM »
Yes, it is broken, i have fixed it in the next build. It's only ie6 that does this.

I had planned to release 2.9.1 a few weeks ago... but since then i have come across a few small bugs and made some improvements.

Also we are trailing some new code for the previews in the Terayon, so look forward to a fade-in effect and the preview box auto resizing to fit the preview images, previews generated from aspects different to 4:3 used to have background around it...


To Fix This.... open the script.js file, and overwrite the entire oP function with the below. This SHOULD fix it.

//Progress Window
function oP(){window.open('/~progress','Active_Transfers','width=250,height=500,left=100,top=100,scrollbars=1,resizable=1')}
« Last Edit: August 20, 2007, 11:53:38 AM by That_Stevens_Guy »

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Active Transfers Broken?
« Reply #2 on: August 20, 2007, 01:31:31 PM »
ok, thanks. Ofcourse its only IE6 lol.

Edit: Worked a treat thanks for the fix.
« Last Edit: August 20, 2007, 01:33:08 PM by Foggy »