rejetto forum

Can't see networked NFS drive on LAN & unexpected end of zip archive

jake59 · 9 · 2445

0 Members and 1 Guest are viewing this topic.

Offline jake59

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
Hi:

I have HFS up and running but have 2 problems.

1) I can't any longer see my upload drive E on the LAN.

2) One person is trying to send me a zip file and everytime I go to unarchive it I get an "unexpected endf of archive" error.

Any help appreciated.

Thanks,
John


Offline darkmatter

  • Occasional poster
  • *
    • Posts: 52
  • GIANT SCRIBBLES!
    • View Profile
    • HFS Live
wow.....well..... i havent seen this before.....
humm..... well ......  this doesent sound like an hfs problem.....  it could be a couple things.....
1.... are you shure the file they sent had any thing in it!?
and 2..... in the "bandwidth" meter... does it show the full connection and upload?
if any thing.... i would say that the file that they are sending is empty.....
or the whole file inst beeing sent...... you got a tuffy!!
 im sorry... but you shouldent listen to me.... there are people who are aware of what the problem might be.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13148
    • View Profile
1) please, tell more about this, your description is very generic. you can furnish screenshots if you feel uneasy with words.

2)
a) does HFS say "Fully uploaded" in the log?
b) does your friend get an OK if it makes a test with his zip program on the archive?
c) does other uploads work for you?


Offline jake59

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
I will have to wait until she tries it again. The last time she uploaded about 30 files individually w/o problems.


Offline darkmatter

  • Occasional poster
  • *
    • Posts: 52
  • GIANT SCRIBBLES!
    • View Profile
    • HFS Live


Offline Giant Eagle

  • Tireless poster
  • ****
    • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
I confirm the second bug he explained..

Altho the only difference is that i have that prob with .rar files.. and only small ones. Less than 100 ~ 200kb

a) does HFS say "Fully uploaded" in the log?

yes

b) does your friend get an OK if it makes a test with his zip program on the archive?

yes

c) does other uploads work for you?

only if the file is bigger than 100 ~ 200kb.. .txt files seems to get corrupt aswell: they just miss a few lines of text on the end

//Edit: im starting to think this has something to do with the "small files get corrupted bug"
« Last Edit: August 03, 2007, 10:52:17 PM by Giant Eagle »



Offline jake59

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
I deleted my upload directory, redid my lan shares and then redid my directory and have solved the LAN issue on the drive.

The person sending the zip file has not resent it so I do not know about that.

Another person has uploaded and downloaded a video file without problem. I did get a "fully download" message. As far as I know the file is ok.

I guess time will tell.