rejetto forum

Download Manager

Guest · 6 · 2274

0 Members and 1 Guest are viewing this topic.

Roberto

  • Guest
Ciao.
Ho appena installato la 2.2a e mi sono accorto di un problema, solo che non so se sia mio o del sw.
Scaricando con un download manager (DownThemAll, un'estensione di Firefox) e naturalmente dopo aver disabilitato il Prevent Leeching (nei Limits) la connessione continua a cadere.   Ho provato anche a settare, sempre nei Limits, diversi valore nel campo "max connections for single address" ma senza successo.   Inizialmente apre 7/8 connessioni ma in brevissimo tempo (pochi secondi) le chiude tutte: ne rimane una sola che pero' cade anche lei dopo poco.   DownThemAll riporta poi un "errore del server" nella finestra di caricamento.   Sul log di hfs ho abilitato l'opzione di visualizzazione di "connections" e "disconnections" e in effetti compaiono continue "connect" e "disconnect by server".   Con le versioni precedenti (non ricordo esattamente quale, pero') di certo il problema non l'avevo.   Ho dimenticato qualche valore da settare ?     Grazie per ogni aiuto e buone ferie per chi, come me, deve ancora farle.
Roberto


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13307
    • View Profile
di solito disconnect by server dice pure il motivo della disconnessione. qual'è?


Roberto

  • Guest
Ecco il log dell'operazione:

12.30.19 XXX.YYY.AAA.222:2601 Connected
12.30.19 XXX.YYY.AAA.222:2601 Got 666 bytes
12.30.19 user1@XXX.YYY.AAA.222:2601 Requested GET /Software/TEST/alfa.iso
12.30.19 user1@XXX.YYY.AAA.222:2601 Sent 1460 bytes
12.30.24 user1@XXX.YYY.AAA.222:2601 Disconnected - 55480 bytes sent
12.30.25 XXX.YYY.AAA.222:2602 Connected
12.30.25 XXX.YYY.AAA.222:2602 Got 651 bytes
12.30.25 user1@XXX.YYY.AAA.222:2602 Requested GET /Software/TEST/alfa.iso
12.30.25 user1@XXX.YYY.AAA.222:2602 Sent 1460 bytes
12.30.25 user1@XXX.YYY.AAA.222:2602 Disconnected - 24820 bytes sent
12.30.34 XXX.YYY.AAA.222:2603 Connected
12.30.34 XXX.YYY.AAA.222:2604 Connected
12.30.34 XXX.YYY.AAA.222:2603 Got 676 bytes
12.30.34 user1@XXX.YYY.AAA.222:2603 Requested GET /Software/TEST/alfa.iso
12.30.34 XXX.YYY.AAA.222:2605 Connected
12.30.34 XXX.YYY.AAA.222:2604 Got 683 bytes
12.30.34 user1@XXX.YYY.AAA.222:2604 Requested GET /Software/TEST/alfa.iso
12.30.34 user1@XXX.YYY.AAA.222:2604 Sent 1460 bytes
12.30.34 user1@XXX.YYY.AAA.222:2603 Sent 1460 bytes
12.30.34 XXX.YYY.AAA.222:2606 Connected
12.30.34 XXX.YYY.AAA.222:2605 Got 683 bytes
12.30.34 user1@XXX.YYY.AAA.222:2605 Requested GET /Software/TEST/alfa.iso
12.30.34 user1@XXX.YYY.AAA.222:2605 Sent 1460 bytes
12.30.34 XXX.YYY.AAA.222:2607 Connected
12.30.34 XXX.YYY.AAA.222:2606 Got 683 bytes
12.30.34 user1@XXX.YYY.AAA.222:2606 Requested GET /Software/TEST/alfa.iso
12.30.34 user1@XXX.YYY.AAA.222:2606 Sent 1460 bytes
12.30.34 XXX.YYY.AAA.222:2608 Connected
12.30.34 XXX.YYY.AAA.222:2607 Got 683 bytes
12.30.34 user1@XXX.YYY.AAA.222:2607 Requested GET /Software/TEST/alfa.iso
12.30.34 user1@XXX.YYY.AAA.222:2607 Sent 1460 bytes
12.30.34 XXX.YYY.AAA.222:2608 Got 683 bytes
12.30.34 user1@XXX.YYY.AAA.222:2608 Sent 802 bytes
12.30.38 user1@XXX.YYY.AAA.222:2606 Sent 32120 bytes
12.31.05 user1@XXX.YYY.AAA.222:2603 Disconnected by server: inactivity - 35040 bytes sent
12.31.05 user1@XXX.YYY.AAA.222:2604 Disconnected by server: inactivity - 39420 bytes sent
12.31.05 user1@XXX.YYY.AAA.222:2605 Disconnected by server: inactivity - 39420 bytes sent
12.31.05 user1@XXX.YYY.AAA.222:2607 Disconnected by server: inactivity - 24820 bytes sent
12.31.05 user1@XXX.YYY.AAA.222:2608 Disconnected by server: inactivity - 802 bytes sent
12.31.08 user1@XXX.YYY.AAA.222:2606 Disconnected by server: inactivity - 91980 bytes sent


Il file alfa.iso e' oltre 1,5 GB, ma praticamente il file transfer non parte neppure.

Grazie
Roberto


Roberto

  • Guest
Ciao.

Ho fatto qualche analisi aggiuntiva e ho verificato che il problema NON è del software ma del pc su cui risiede, anche se non ho idea del perchè.
Ho installato HFS su un diverso pc (medesimo windows con medesimo livello di patch ma hw differente) e il problema non si è riproposto, con HFS che ha fatto il suo lavoro egregiamente.
Chiedo scusa per l'apertura inutile del post.

Buone ferie
Roberto


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13307
    • View Profile
Ciao, non è inutile il tuo post.
Se è vero che il problema non è di HFS, vuol dire che c'è un programma su quel PC (ma non sull'altro dove funziona) che causa questo problema. Sicuramente non è un programma di scrittura, ma qualche programma che agisce a stretto contatto con la rete, come può essere il firewall ad esempio.


Offline filorenna

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
stesso identico problema con questa estensione di firefox  :-\