Author Topic: Music-related error as of 2.2a upgrade this morning.  (Read 1386 times)

0 Members and 1 Guest are viewing this topic.

Offline kwondra34

  • Occasional poster
  • *
  • Posts: 18
    • View Profile
Music-related error as of 2.2a upgrade this morning.
« on: July 26, 2007, 05:39:19 AM »
This was working for a long time and after upgrading to 2.2a this morning, I now get this when trying to listen to a wma/mp3 using the Windows Media Player icon, however streaming still works (if file is in mp3 format)

Error that WMP gives me is:


Using WMP with mms://thefile gives me this error, however using http:// it works, so something mms:// was affected (maybe) when the new upgrade came out.  It does not get to the point to ask for a username/password through WMP to access the content.
I did not post this under bug reports because it might be something small/user error.

ideas please?

-Kurt
« Last Edit: July 26, 2007, 05:51:05 AM by kwondra34 »

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Music-related error as of 2.2a upgrade this morning.
« Reply #1 on: July 27, 2007, 12:42:44 AM »
I have had this happen before when testing locally back when i was deciding whether to use the mms:// ... I thought it was just cause i had a port number in my url... but if you persist i found it works... anyone else know why this happens?

Offline kwondra34

  • Occasional poster
  • *
  • Posts: 18
    • View Profile
Re: Music-related error as of 2.2a upgrade this morning.
« Reply #2 on: July 27, 2007, 01:14:08 AM »
No port number in my url, or masked version, its running on port 80..

Based on what you said, your saying its probably not a 2.2a thing Stevens?\

Thanks much
Any other thoughts are appreciated

-Kurt

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Music-related error as of 2.2a upgrade this morning.
« Reply #3 on: July 27, 2007, 03:20:37 AM »
HFS never supported MMS.
And now even Microsoft doesn't anymore. :D

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Music-related error as of 2.2a upgrade this morning.
« Reply #4 on: July 27, 2007, 01:47:42 PM »
Ye, i have read into it further, i am thinking to delete all the Launch WMP from my template... its not working for me externally either... or if someone can suggest another way. I dunno. It has to be cross browser. I might just stream with my flash mp3 player, and thats it... ON THAT NOTE, i require some assistance to create a code that will allow my mp3player to fire the next mp3player in the list once it completes playing...

Offline kwondra34

  • Occasional poster
  • *
  • Posts: 18
    • View Profile
Re: Music-related error as of 2.2a upgrade this morning.
« Reply #5 on: July 28, 2007, 07:26:15 PM »
Works externally, I think its something to do with having a bad version in the cache although I cleared IE etc and no luck, regardless it works for others and me externally and since the drive is local It doesnt matter.

Thanks,
-Kurt