Author Topic: Testing build #101  (Read 8810 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12953
    • View Profile
Testing build #101
« on: May 26, 2007, 04:07:44 PM »
www.rejetto.com/temp/hfs101.exe

what's new
- access rights, beside upload rights, are now checked for uploads
- corrected "Allowed referer"
- fixed the %sym-thing%




as you may know, i'm busy because i recently moved, my laptop was FUBAR, and i have no internet connection yet.
so this is not time to work hard on HFS, don't expect big news often.

Offline Giant Eagle

  • Tireless poster
  • ****
  • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
Re: Testing build #101
« Reply #1 on: May 26, 2007, 08:09:15 PM »
Yay! ^^

I've been waiting for this one :)

as you may know, i'm busy because i recently moved, my laptop was FUBAR, and i have no internet connection yet.
so this is not time to work hard on HFS, don't expect big news often.

I'm surprised you managed to release a new update at all! :)

Offline Blackrider

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: Testing build #101
« Reply #2 on: May 27, 2007, 05:46:31 PM »
yeah completely up2date again and running. keep up the good work fellows ;)

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #101
« Reply #3 on: May 28, 2007, 05:49:45 AM »
Works well :)

Offline Nighted

  • Occasional poster
  • *
  • Posts: 24
  • Meat Popsicle
    • View Profile
Re: Testing build #101
« Reply #4 on: May 31, 2007, 02:20:34 PM »
Using Build 101 now.

Check this gallery.

Sometimes not all images are being downloaded from the server. Maybe there is a setting in HFS to allow this to function more smoothly?

Thanks for any help.

Ok, I fixed it. ;) I had max simultaneous connections set to 1.
« Last Edit: May 31, 2007, 02:22:24 PM by Nighted »

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12953
    • View Profile
Re: Testing build #101
« Reply #5 on: July 07, 2007, 06:43:17 PM »
the upload problem was split to a new topic www.rejetto.com/forum/?topic=4606