rejetto forum

Live 2 (Project passed on to RAWR-Designs)

chrno · 298 · 181274

0 Members and 1 Guest are viewing this topic.

Offline force233

  • Occasional poster
  • *
    • Posts: 4
    • View Profile
I have a question here.

I'm using HFS live 2 to share images in my ethernet.
I noticed that when I'm browsing images in the terminals, all the pictures are fully loaded to the memory and because there are usually hundreds of images in my dirs, the explorer get stuck for minutes and takes up hundreds of MBs of memory. So i'm wondering if there's any way of making the explorer to load thumbnails or preview pics instead of loading the whole image.

I've made searches in the forum and didn't get enough info, hope someone can help me out of this.
forgive my poor language, ti hope i've made my idea clear, hanks in advance!

PS: this is really a beautiful template, i love it!


Offline Crew

  • Occasional poster
  • *
    • Posts: 17
    • View Profile
Why i can't download any files or even goto "home" if i have some nonstandard port in my HFS settings? For example port 8080? 
I can open for example http://127.0.0.1:8080 easily, but  when i trying download any files or click "home" button HFS trying  open http://127.0.0.18080 . :(

How can i fix that?

PS: I'm using "Live 2.204 Ultima Blue ENGLISH with Live 2 Local"
PPS: Sorry for my English - it's not my native language.  ;D


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile
it's a bug of build #176 :(
i guess the fix is urgent
menu -> updates -> check


Offline Unknown8063

  • Occasional poster
  • *
    • Posts: 96
    • View Profile
Why i can't download any files or even goto "home" if i have some nonstandard port in my HFS settings? For example port 8080? 
I can open for example http://127.0.0.1:8080 easily, but  when i trying download any files or click "home" button HFS trying  open http://127.0.0.18080 . :(

How can i fix that?

PS: I'm using "Live 2.204 Ultima Blue ENGLISH with Live 2 Local"
PPS: Sorry for my English - it's not my native language.  ;D


It's a bug in the Beta version.  I think Rejetto just fixed it so try http://www.rejetto.com/forum/index.php?topic=5573.0

EDIT: haha Rejetto beat me to the post




Offline Stantler

  • Occasional poster
  • *
    • Posts: 1
    • View Profile
How to use this without another servers using only my files?

"Change server" have only 2 servers (1&2). My friends cann't connect to this serves and see this (no pictures)


sankari

  • Guest
hi guys love this software... but how can u replace pictures in backround or where u want it.
Live 2.205 Ultima does not like it. is there some reason for that?

ps. thanx for good work


Denis

  • Guest
I have two questions!

1. What i can DELETE window woith server choise, and do, that my LIVE SERVER automaticaly loadded from LOCAL?
2. You say: "You will easy translate LIVE in you native language"
as? I must use spechial program, to do this, or i must handly edit code of template?
Thank you!


Offline janschok

  • Occasional poster
  • *
    • Posts: 4
    • View Profile
is looks great but i mis the upload funtion is ther a way
to create this



Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile

felix

  • Guest
hi all have the link(s) for the background for *Live 2 Ultima black* expired.


STF

  • Guest
hey guys,
just downloaded it 2 hours ago and wow. nice.
one thing that bugged me was that "undefined" error in streamer.
but i got it figured, so.. that`s why i am posting this.
on line 212, you should have the text:

<script language="javascript">stream_encode();livestream= using_server+"streamer/livestream.html?skin="+livestream_skin+";d="+showdownload+";song=";</script>

bold thingie has to be added, default is ";" instead of ";song=" (dunno why). it works perfect now.
cheers.


Offline FLAT[RON]

  • Occasional poster
  • *
    • Posts: 1
    • View Profile
It is necessary to you a rus-theme for HFS?
PS If yes, in 2 days can will.
Translation of PROMT.


MAN

  • Guest
 >:( I USED YOURS LIVE SHABLON, AND WHEN I OPEN HFS PAGE ,
 I SEE THE BLANCK SCREEN, WHAT ME TO DO??!!!   URGENTLY!      ??? >:(