Author Topic: All the help you need  (Read 38666 times)

0 Members and 1 Guest are viewing this topic.

Guest

  • Guest
Re: All the help you need
« Reply #15 on: March 09, 2007, 08:03:47 AM »
 ;D Thanks for v1.6 I'll try it leter
Can you please also upload v2.0?
Thanks

Guest

  • Guest
Re: All the help you need
« Reply #16 on: March 09, 2007, 10:12:01 PM »
All right, I gues It's not problem with pragram
It's my router. Unfortunatly I can't make it work  :(
Any way Thanks for help.

Pehden1

  • Guest
Re: All the help you need
« Reply #17 on: March 30, 2007, 05:10:26 AM »
Oh my GOD, Go to your router and see if it set to alow remote access, If so then change the port that the router give remote access from. Then you will be able to leave HFS to port 80

Guest

  • Guest
Re: All the help you need
« Reply #18 on: March 30, 2007, 06:00:50 PM »
What exactly should I look for? I have the Linksys rauter and I couldn't find anything about remote access.

Offline maverick

  • Insane poster
  • *****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: All the help you need
« Reply #19 on: March 30, 2007, 06:43:47 PM »
What exactly should I look for? I have the Linksys rauter and I couldn't find anything about remote access.

If you are having problems configuring your router for portforwarding, go here -> http://portforward.com/english/routers/port_forwarding/routerindex.htm

Select your router from the list then select Http File Server-HFS and follow the instructions.
maverick

Guest

  • Guest
Re: All the help you need
« Reply #20 on: March 31, 2007, 07:34:14 PM »
I know how to do this. I've done it before and it was working.
But now I have different model of the same router and it doesn't work.
So, what about remote access?

Offline maverick

  • Insane poster
  • *****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: All the help you need
« Reply #21 on: March 31, 2007, 08:31:05 PM »
When you do the HFS Self-Test, what does it tell you?

As for remote access that another poster mentioned, I think he is referring to a wireless feature supported by some routers (gateway), which I don't think has anything to do with your problem.
« Last Edit: March 31, 2007, 09:37:13 PM by maverick »
maverick

Guest

  • Guest
Re: All the help you need
« Reply #22 on: April 01, 2007, 04:57:46 AM »
All right, finally I made it work!  :o
The problem was that the link http://12.123.123.123/ DIDN'T work.
But the link http://12.123.123.123:81/ WORKING!!!
So the problem is that you should always write the port in your adress.
In previous versions I didn't do that, and so I didn't know that.
Any way, thanks everybody!

Offline maverick

  • Insane poster
  • *****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: All the help you need
« Reply #23 on: April 01, 2007, 05:31:24 AM »
So the problem is that you should always write the port in your adress.
In previous versions I didn't do that, and so I didn't know that.

The Only Time that you don't have to include the port in your address is when you use port 80.  If you use any other port, you have to include it in your address.  That has been mentioned many times in the forum and is probably mentioned in the help & wiki also.
maverick

Guest

  • Guest
Re: All the help you need
« Reply #24 on: April 01, 2007, 06:24:00 AM »
Allright, I get it now. I didn't mentioned my port in previous version because I used port 80
Here, my port 80 didn't work, but when I changed it to port 81, I didn't use it in my link  ;D
Wow, so complicated and also so simpe. After all, I am happy to use HTTP File Server again.

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12859
    • View Profile
Re: All the help you need
« Reply #25 on: April 01, 2007, 10:18:52 AM »
people use that option without understanding what it is
i will put a warning on it

Blue_Bios

  • Guest
Re: All the help you need
« Reply #26 on: August 29, 2007, 12:24:48 PM »
My ISP blocks port 80... I had to use port 90. It worked for me..

Offline bacter

  • Operator
  • Insane poster
  • *****
  • Posts: 682
    • View Profile
Re: All the help you need
« Reply #27 on: August 29, 2007, 04:17:55 PM »
Are you sure that your firewall is open for port 80? check-it. Also it's a good idea to change the port number of the routers configuration page, for example to 126. So you can use por 80 from intranet as also from outside. Only to remember that afer chanchinge the routers configuration port, you have to access it as: http://192.1681.1:126/
your computer has no brain - use your own !

jason

  • Guest
Re: All the help you need
« Reply #28 on: May 22, 2008, 11:34:03 PM »
Well i see alot of people having problems Well here is all the help you will need.
Quote
portforward.com/routers .htm
Great for sat,dsl,cable net

maybe its the program

Offline Metaltailz

  • Regular poster
  • **
  • Posts: 21
    • View Profile
Re: All the help you need
« Reply #29 on: May 23, 2008, 02:30:39 AM »
A lot of people may have problems with the program/router but just as many if not more have had great experiences...
Current Project: Template based on Windows Home Server
Status: Delayed