rejetto forum

Bug with HFS 2.1

ants · 12 · 4285

0 Members and 1 Guest are viewing this topic.

Offline ants

  • Occasional poster
  • *
    • Posts: 20
    • View Profile
Hello.

If you click 'File List' and are not logged in, you can still see the file list.

Please fix this.

Thankyou.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile


antseh

  • Guest
Are you sure you fixed it Rejetto?

I just downloaded Build 52 and it's still the same.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile
i tested it, and double checked it right now.
ensure you are not watching your cache.
if you are sure, then post the steps to reproduce the bug.


antseh

  • Guest
Hi Rejetto,

It seems as though you have fixed it but not the files.lst?recursive. People can still view the recursive file list even if they are not logged in.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile
 :-[

these problems were already faced while developing the TAR thing, i don't understand why they are here again.
i can't even investigate because i don't have sources of past 2.1 betas.

i'm very disturbed such important problems reached the stable versions. we had so many months testing. :(

anyway, i reviewed the listing permissions. i hope this build 053 to be ok.
but please, test it yourself, ASAP, because i'm not home this week and can't test it thoroughly myself.
« Last Edit: October 24, 2006, 07:15:41 PM by rejetto »


antseh

  • Guest
Hi Rejetto.

I just tested build 53 and it's working fine now :) :)

Thanks for that.


Offline qnobruce

  • Occasional poster
  • *
    • Posts: 4
    • View Profile
Hi Rejettoļ¼š
I put *.md5 file to folder, but HFS don't show any file for list.

Bruce


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile
if you want .md5 files to be listed, you got to disable fingerprints in HFS.


Offline qnobruce

  • Occasional poster
  • *
    • Posts: 4
    • View Profile
if you want .md5 files to be listed, you got to disable fingerprints in HFS.

Thanks, HFS is very good software.
Bruce