rejetto forum

Problem with hfs (ports)

Banki · 9 · 9594

0 Members and 1 Guest are viewing this topic.

Offline Banki

  • Occasional poster
  • *
    • Posts: 1
    • View Profile
Hi :)
I have a problem with hfs. the problem is that i canĀ“t use port 80 and at every start the port changes. How can i fix that? using 1.6a.
thank you forward
with best regards
Banki


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
change the port manually and save options.
HFS will reuse the same port next time.


Anonymous

  • Guest
Hi, HFS has been working for me fine for while. But yesterday I opened it and it was set on Port 2107 and was off. When I clicked on 'OFF' to turn HFS ON ans error mesage came up saying cannot open port. Even when I forwarded it on my router. I changd the port on HFS, turned it ON, forwarded it on my router but the self test failed. It wouldn't even let me set it to port 80, the one I've been using all the time.
Today I came on and HFS was on port 2107 but this ime I could turn it on with port 80. I did this, forwareded it on my router but the self test failed again!
Any ideas what has happened? As far as I know I changed nothing from when it was working to when it was not!


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
the only reason HFS should refuse to listen on a port is: the port is already used!
maybe you had other software, or other instances of HFS running.
you should use a software that let you see such things. my advice is TCPView.
another advice is to ensure that only 1 instance option is enabled.


tj

  • Guest
hmm, try using port 8080 or 81 . these seem to work find for me. except i use 81


bruno

  • Guest
Beste, ik heb wel verbinding op de server van op een computer in mijn netwerk maar familie (andere lokatie) krijgen geen verbinding,wat kan ik daaraan doen? dank voor de hulp.


Anonymous

  • Guest
Quote from: "bruno"
Beste, ik heb wel verbinding op de server van op een computer in mijn netwerk maar familie (andere lokatie) krijgen geen verbinding,wat kan ik daaraan doen? dank voor de hulp.
ik gebruik een Belkin router


Anonymous

  • Guest
Quote from: "tj"
hmm, try using port 8080 or 81 . these seem to work find for me. except i use 81

also 1080 coul work fine.