rejetto forum

testing 2.1

rejetto · 294 · 91291

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
Quote from: "Martok"
What the hell is  the new self-tester doing?
Everyone can browse my site, but the self-test finds no connection.
it seems a bug, but i need some more info to debug it

Quote
Then it goes through some ports while changing from my port to some others (in HFS main settings).
Why not a message as before (self test failed or something like this)?
it is trying to fix your non-working settings.
the point should be noticing that your settings work!

Quote
And to the file names: versions in it would be great!
The automatic updateer still says beta1 is the current. Why this?
i just published last betas with not much care
i will rename and update info

Quote from: "MarkV"
(offtopic: Currently I've nothing but problems to connect to this forum... :?)
please post here http://www.rejetto.com/forum/viewtopic.php?t=3215


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
redownload

beta5
+ enable ~nodefault
- some settings were not saved


Offline Martok

  • Occasional poster
  • *
    • Posts: 88
    • View Profile
Quote from: "rejetto"
it seems a bug, but i need some more info to debug it

I have looked into server communication with Packetyzer, and after testing my dynDNS name, your server reports '6 server not replying' (not exactly, I have the packet log not here atm, but the code 6 is sure). Then it tries localhost, then my external ip, other ports. After my ext. IP is tested, your server reports '4 try slower'.

Maybe this helps?

To test, try this: http://underbyte.homeip.net:230/
If you see the user/pass dialog, it is working well.
Cheers,

Martok


Offline MarkV

  • Tireless poster
  • ****
    • Posts: 760
    • View Profile
Quote from: "rejetto"
Quote from: "MarkV"
(offtopic: Currently I've nothing but problems to connect to this forum... :?)
please post here http://www.rejetto.com/forum/viewtopic.php?t=3215
I'll do that, but today all is well.

MarkV
http://worldipv6launch.org - The world is different now.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
redownload

beta6
+ Menu -> Start/Exit -> "Run HFS when Windows starts"
+ load diff template from external files (hfs.diff.tpl)


Anonymous

  • Guest
Hi rejetto is the 'Run HFS when Windows starts' option working because I clicked it and there is no tick next to it and nothing is entered into my msconfig list.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
well, i guess it is not working for you.
did you retry?
are you running a limited Windows user account?


Anonymous

  • Guest
I don't know why some people are so lazy that they want a built-in HFS option to start HFS at windows start-up.

All that they have to do *ONCE* is include HFS in window's startup folder.  DONE!


Offline rol801

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
"Run HFS when Windows starts" is not working

I put HFS in my 2003 server. but i click the option , it cant save !


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
yes, sorry, now fixed, and also added

+ Menu -> Start/Exit -> "Minimize to tray clicking the close button"


Anonymous

  • Guest

jack_2000

  • Guest
soo where is the NEW New version
and why is the /temp/ folder forbiden for browsing...


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
Quote from: "jack_2000"
soo where is the NEW New version
there is a link in the first post of this topic
Quote
and why is the /temp/ folder forbiden for browsing...
because i don't want people to download ANY file in there


Offline mastabog

  • Occasional poster
  • *
    • Posts: 18
    • View Profile
Hello,

First off, huge congrats for this wonderful piece of software ... simply amazing!

A suggestion towards making lazy users' (like me) life even easier. Could you add a small button that copies the URL of the selected file to the clipboard? It could be placed near the existing "Browse" button for instance. It would be nice if it handled multiple selections (which are enabled already in HFS) and construct a string of URLs separated by line feeds for instance and copy it to clipboard. It would make it easier to copy and paste multiple URLs in your IM chat window with your friends (just an example).

To push things even further, you could add a small "copy to clipboard button" next to each entry in the file/folder listing of HFS. That way you won't even have to select the respective entry, you would just click the "copy" button then to copy to clipboard.

My two cents worth of suggestions ... :)


ANTS

  • Guest
Menu > Other Options > Auto-copy url on addition.

If you want a full file list just open up the directory where you want all the links to send and click 'File list' and it will list everyfile so you can copy it all.