Author Topic: testing 2.1  (Read 90624 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: testing 2.1
« Reply #285 on: October 06, 2006, 01:21:56 PM »
ops, sorry, please redownload beta20

Offline ledufe

  • Tireless poster
  • ****
  • Posts: 272
  • LEandro DUpont FErreira
    • View Profile
    • http://ledufe.no-ip.info:2222
Re: testing 2.1
« Reply #286 on: October 07, 2006, 01:57:49 AM »
rejetto, could explain something?

Quote
what's new
+ added ini-commmand to be used with -a parameter: "load-tpl-from=FULLPATH"
hpw can i do this? i tryed:
hfs.exe -a load-tpl-from=d:\ledufe.tpl with and without coats and not worked
tryed also to include this line on the ini generated and also didn´t work

Quote
- command line paramter -a could misconfigure some settings
this too, well i couldn´t make this work at all....
but this should work like this:
i change something on the ini and the hfs would "instantly read this config" and aplied it?
or should i fire some command to make it happen like:

on the wiki page
http://rejetto.com/wiki/index.php?title=HFS:_Command_line_parameters

you mentioned that if we want to load a ini we should do this
hfs.exe -i M:\P4-SERVER\Rejetto-HFS\hfs.ini
after this command the prompt should auto close?
because mine keep opened after the hfs open and load vfs


<<LeDuFe>>

Flame

  • Guest
Re: testing 2.1
« Reply #287 on: October 07, 2006, 12:34:54 PM »
You are so responsive! Thank you very much:D

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: testing 2.1
« Reply #288 on: October 07, 2006, 04:04:29 PM »
i improved that page.
please refer to it now http://rejetto.com/wiki/?title=HFS:_Command_line_parameters

Offline chroda

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: testing 2.1
« Reply #289 on: October 29, 2006, 05:23:49 PM »

Quote
hpw can i do this? i tryed:
hfs.exe -a load-tpl-from=d:\ledufe.tpl with and without coats and not worked

Hi ledufe,
(2.1 build #053)
I have the same problem :-[
Have you a solution ?
Thanks ;)

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: testing 2.1
« Reply #290 on: October 29, 2006, 05:34:49 PM »
the solution is on the link i furnished

Offline chroda

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: testing 2.1
« Reply #291 on: October 29, 2006, 05:46:43 PM »
Hi rejetto,

Yes, Yes, but i don't understand how to proceed after many wrong tests ! ???

Is it possible to have a concret example ?
Thanks ;)

Offline chroda

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: testing 2.1
« Reply #292 on: October 29, 2006, 06:26:26 PM »
Fix !

"load-tpl-from=FULLPATH" is a command to use IN the ini file and NOT a command-line for hfs.exe to use with the -a parameter

I think it's confused ??? in the description :

Quote
HFS: Command line parameters
. . . . . . .
a <FILENAME>
       Load an additional ini file, which . . . . .
. . . . . . . . . . . . .  . . . .
From version 2.1, there is an additional command:
     •
        load-tpl-from=FULLPATH
            loads a template from the specified path.

 ;)

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: testing 2.1
« Reply #293 on: October 29, 2006, 06:32:50 PM »
you are right.
perhaps now it is clearer.