Author Topic: Uptime record?  (Read 15350 times)

0 Members and 1 Guest are viewing this topic.

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Uptime record?
« Reply #15 on: August 15, 2007, 06:31:14 AM »
@T_S_G and Foggy: you should learn to search better!  ;)
??? I found the HFS with 730days uptime

Offline ~GeeS~

  • Tireless poster
  • ****
  • Posts: 270
  • "The web was made for sharing..."
    • View Profile
Re: Uptime record?
« Reply #16 on: August 15, 2007, 06:43:06 AM »
@T_S_G and Foggy: you should learn to search better!  ;)
??? I found the HFS with 730days uptime

Edit: ... and I should learn to read and post better...
« Last Edit: August 16, 2007, 06:20:25 AM by ~GeeS~ »
~GeeS~

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Uptime record?
« Reply #17 on: August 15, 2007, 09:07:54 PM »
This indicates 731 days on the 4th of July .... compare with the data and uptime from my earlier posting: the data from Google's cache are inconsistent with the uptimes. It's an edited template... :(

yes, i found the same thing.
it is probably a bluff :)

Offline H Iris

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Re: Uptime record?
« Reply #18 on: May 19, 2009, 12:09:12 PM »
Up time is uptime if your server is down for 30 seconds that could be a couple of hits that have gone by.

Sorry to dig up an old topic.
This post is transmitted on 100% recycled electrons

smokebreak

  • Guest
Re: Uptime record?
« Reply #19 on: June 11, 2009, 08:00:33 PM »
Im running it on a 300Mhz celeron running windows 2000 pro.... runs really stable, the only faults it has had were my doing. Im going for the record now that i have it stable!! Let's see if i can blow my power supply for my next down time :)

smokebreak.bounceme.net

Offline CR1T1C4L

  • Occasional poster
  • *
  • Posts: 31
    • View Profile
Re: Uptime record?
« Reply #20 on: June 28, 2009, 06:24:18 PM »
I have had my comp running for 35 months straight....that isn't a problem turn off the updates and you should be ok