Author Topic: Gif problem (mabye MIME)  (Read 1222 times)

0 Members and 1 Guest are viewing this topic.

Offline TGeRi

  • Tireless poster
  • ****
  • Posts: 113
    • View Profile
Gif problem (mabye MIME)
« on: February 16, 2006, 06:22:54 PM »
Hi!

If i hit a link of a gif which is hosted by hfs, my bowser doesn't view it, itt will pop up the "open|save"cancel" dialog.

Any idea why?

under mime i can cee *.gif | image/gif

TGeRi

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Gif problem (mabye MIME)
« Reply #1 on: February 16, 2006, 07:01:04 PM »
No problem like that here.  It might be a browser setting issue.   Your HFS mime type for gif appears to be correct.  Is the same problem just with gifs or all image files (ex. jpg)?  Which browser are you using?
maverick

Offline Martok

  • Occasional poster
  • *
  • Posts: 88
    • View Profile
Re: Gif problem (mabye MIME)
« Reply #2 on: February 16, 2006, 09:44:00 PM »
The Mime Type is not important for the browser. It only sets how it has to interpret the data in the stream it gets.
The setting neccessary to open files in browser is 'Open directly in-brower' under 'Other options'.
For my server, it contains:
Code: [Select]
*.htm;*.html;*.jpg;*.jpeg;*.gif;*.bmp;*.txt;*.swf;*.gif;*.mp?;*.mov;*.wm?
So you have to make sure the *.gif is somewhere in this value.
The list is separated by semi-colon ;
* stands for any character(any count)
? stands for one character.
Cheers,

Martok

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Gif problem (mabye MIME)
« Reply #3 on: February 16, 2006, 11:08:26 PM »
Yes. 'Open directly in-browser' under 'Other options'.  I forgot about that setting in HFS.
maverick