rejetto forum

upload process stops before completion

Guest · 5 · 2579

0 Members and 1 Guest are viewing this topic.

yag

  • Guest
When uploading files, the process is cancelled prematurely or disrupted in another way so that only part of the file is uploaded or that same part is uploaded multiple times.

The browser then gives an error: 'The document contains no data'.

It's most likely my browser: K-Meleon, a Mozilla derivative. It works fine when using Internet Explorer, but it would be awfully nice to have it working in my default browser.

Has anyone encountered similar problems when using that browser or FireFox?


Offline Martok

  • Occasional poster
  • *
    • Posts: 88
    • View Profile
I am also using K-Meleon, but never had such problems. Does your file have any special properties or does this happen with all files?
Is it possible that other software (like firewalls) interrupts the connection?
Cheers,

Martok


yag

  • Guest
It happens with any file that is larger than, say, quarter of a MB.

There is no firewall involved.

I do use Proxomitron with K-Meleon, but turning the proxy off in the browser's settings does not help.

What version of K-Meleon have you been using? I'm using 0.9 but I believe there have been some minor upgrades.


Offline Martok

  • Occasional poster
  • *
    • Posts: 88
    • View Profile
Quote from: "yag"
What version of K-Meleon have you been using? I'm using 0.9 but I believe there have been some minor upgrades.

It says:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20041220 K-Meleon/0.9

There was an update of the gecko engine which makes it 1.7.12, but I think there was nothing changed in browser.
Have you tried to clear you cache via Edit->Preferences->Cache->Clear cache? Mostly this kind of error is a cache error.
And what have you set in this menu for Cache comparison?
Cheers,

Martok


yag

  • Guest
Quote from: "Martok"
Have you tried to clear you cache via Edit->Preferences->Cache->Clear cache? Mostly this kind of error is a cache error.
And what have you set in this menu for Cache comparison?
Cache is cleared automatically when I close the browser.

In the menu, Cache comparison is set to 'Automatically'.