Author Topic: Strano problema di &RQ  (Read 6415 times)

0 Members and 1 Guest are viewing this topic.

deg3n3ro

  • Guest
Strano problema di &RQ
« on: February 03, 2005, 05:49:16 PM »
Allora, dopo 20 giorni dal format, &RQ ha improvvisamente smesso di funzionare: semplicemente, cliccando sull' .exe, si apriva e dopo un secondo si chiudeva, senza darmi nemmeno un messaggio di errore.

Son andato sul sito di &RQ e ho scaricato la nuova versione, 09417, e la ho copiata sull' HD. Con mia sorpresa, funziona! Allora cosa faccio, prendo la cartella con il numero del mio uin e la incollo nella cartella di &RQ (quella vecchia si chiamava &RQ, questa nuova &RQ09417) e che succede? Mi fa la stessa cosa di prima: si apre e si richiude subito.

Ho risolto senza incollare la cartella col mio uin e importando di nuovo la lista da icq, ma sarei curioso di capire cosa succede esattamente :D

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12903
    • View Profile
Strano problema di &RQ
« Reply #1 on: February 23, 2005, 07:11:19 AM »
ops, mi ero perso questo post :)
a causare un problema simile è uno dei tuoi file .ini
per saperlo bisogna fare un lavoro un po' palloso: bisogna cancellarne un pezzo per volta, poi quando finalmente parte allora l'ultimo pezzo conteneva la linea incriminata.
in questa maniera si viene a trovare quale linea è che causa il problema e
1) si risolve semplicemente cancellandola
2) un programmatore può risalire al bug

Anonymous

  • Guest
Strano problema di &RQ
« Reply #2 on: February 25, 2005, 09:41:22 AM »
Uhm, per adesso va senza problemi.. se mai dovesse risuccedere metto gli .ini come attachment =)