Author Topic: Testing build #090  (Read 8714 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12903
    • View Profile
Testing build #090
« on: April 03, 2007, 02:22:46 AM »
since i'm using a new development enviroment, this build is not published as stable.
it will be declared stable if in 5 days will not show any new problem.

download www.rejetto.com/temp/hfs090.exe

Code: [Select]
+ introduced a workaround uploading 2GB+ files with browser not supporting it
+ \t (tab) and \n (newline) symbols supported in apache log format
+ warning on "don't include port in url" 
+ if hfs runs on a removable drive, any file on the same drive is pointed relatively (useful for pen drives)
- using DNS updater, the IP changes when it shouldn't
- unicode support for diff tpl
- possible fix for quitting error
- possible fix for uninstalling error
- handle uninstall/update without only1instance
- AV on void rename

Offline ice81

  • Occasional poster
  • *
  • Posts: 22
    • View Profile
Re: Testing build #090
« Reply #1 on: April 04, 2007, 11:09:27 AM »
U do a Very GOOD WORK Rejetto !!! RESPECT  8) !!! This at First !!! But than I Test build #090 and i think there is a little bug !!! When I klick in HFS on the Button "Open in browser" it do nothing  ??? !!! Is there Anyone with the Same Problem or is it my Server ??

Sorry for my Bad English !!! I´m from Germany 8) !!!

traxxus

  • Guest
Re: Testing build #090
« Reply #2 on: April 04, 2007, 01:29:02 PM »
Hi

"Open in brwoser" works for me.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12903
    • View Profile
Re: Testing build #090
« Reply #3 on: April 04, 2007, 01:43:35 PM »
and i think there is a little bug !!! When I klick in HFS on the Button "Open in browser" it do nothing  ??? !!! Is there Anyone with the Same Problem or is it my Server ??

what's the default browser on your computer?

Offline Garphy

  • Occasional poster
  • *
  • Posts: 80
    • View Profile
Re: Testing build #090
« Reply #4 on: April 07, 2007, 01:04:04 PM »
nice job~ :)

Offline ice81

  • Occasional poster
  • *
  • Posts: 22
    • View Profile
Re: Testing build #090
« Reply #5 on: April 07, 2007, 10:02:37 PM »


what's the default browser on your computer?
[/quote]

1st Firefox, 2nd Opera !!! Newest versions !!! I have Test build 090 on my other PC (Only Opera) and it runs greatly  ;D !!! Also I think there is a problem with my server  >:( !!! Nonetheless Thx for your Help !!!

Sorry for my Bad English   :-\ !!! I´m from Germany  8) !!!

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12903
    • View Profile
Re: Testing build #090
« Reply #6 on: April 08, 2007, 12:45:13 PM »
do you have this problem with previous versions?

Offline Alons0

  • Tireless poster
  • ****
  • Posts: 197
    • View Profile
    • Alons0's site
Re: Testing build #090
« Reply #7 on: April 08, 2007, 03:30:18 PM »
Small problem with diff templates. I added diff templates to some folders by 088 version. It works with 090, but when I open the diff teplate window, it is empty. Please fix it.
Nice job for the version. ::)

Offline ice81

  • Occasional poster
  • *
  • Posts: 22
    • View Profile
Re: Testing build #090
« Reply #8 on: April 08, 2007, 04:30:37 PM »
do you have this problem with previous versions?

Previous Versions of HFS !!! Not that I would Know !!!

Sorry for my Bad English  :-\ !!! I´m from Germany 8) !!!

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12903
    • View Profile
Re: Testing build #090
« Reply #9 on: April 08, 2007, 09:58:09 PM »
Previous Versions of HFS !!! Not that I would Know !!!

don't understand what you mean.
but you should just try now #088 (you find on the website) and test it.