Author Topic: (2.3d b292) Server turns off when using ArtSage  (Read 1657 times)

0 Members and 1 Guest are viewing this topic.

Offline Andreasvb

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
(2.3d b292) Server turns off when using ArtSage
« on: March 23, 2015, 11:29:42 AM »
When opening an image with ArtSage, HFS turns off the server.
Happens only when ArtSage is set to Single instance.

Not sure what's triggering it.
« Last Edit: March 23, 2015, 02:19:51 PM by Mars »

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 870
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Re: (2.3d b292) Server turns off when using ArtSage
« Reply #1 on: March 24, 2015, 11:34:42 AM »
guessing:
Shell (view, explore, open with, copy file, move/rename, save as, copy image, copy view, paste, recycle, confirm, view with, explore with, blackbox)
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1

Offline Andreasvb

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Re: (2.3d b292) Server turns off when using ArtSage
« Reply #2 on: March 24, 2015, 11:39:31 AM »
To clarify: I've chosen to open images with ArtSage.
When double clicking an image and ArtSage opens, HFS turns off (only when set to on: Windows > Single Instance).

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 870
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Re: (2.3d b292) Server turns off when using ArtSage
« Reply #3 on: March 24, 2015, 04:38:55 PM »
Looking more into artsage, if i have the right program...
http://www.artsagemn.org/programs/

(trying to get more info on your exe....) It is a know program to also be flagged as a virus....
http://www.solvusoft.com/en/files/error-virus-removal/exe/windows/xworks/artsage/artsage-exe/

I believe it is an issue with art sage opening ports that hfs might be on for it data connection.

the multiple instance "fix" would explain this as you can have more than one on the same port, just not using the port at the same time... Still trying to "reproduce" your error....

you will need to do an even viewer to get more info on/when it happen...
as there too little info form you and your error...

The program you specify... http://www.xworks.ca/artsage/

i don't think i will be able to help you any further on your error...
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: (2.3d b292) Server turns off when using ArtSage
« Reply #4 on: March 24, 2015, 10:47:51 PM »
it's very strange!
i confirm the problem, but of course it's not HFS' fault.
I can tell you: if you rename hfs.exe to anything.exe the problem disappears.
This picture-viewer is actually searching for hfs.exe and closing its socket. God knows why. Or you can just ask the developer.

Follow members gave a thank to your post:


Offline Andreasvb

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Re: (2.3d b292) Server turns off when using ArtSage
« Reply #5 on: March 25, 2015, 07:36:11 AM »
Ok, I'll mailed and asked them to take a look.

Thanks. :)