Author Topic: default img folder address wrong in x64 system  (Read 1601 times)

0 Members and 1 Guest are viewing this topic.

Offline 0080437

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
default img folder address wrong in x64 system
« on: December 07, 2014, 08:59:27 PM »
I am using Win7 x64.
HFS is installed in "c:\Program Files (x86)\PS3Portal\" by default
However, the address img folder is pointed to "c:\Program Files\PS3Porta\img\" after installation.
This results images and icons can not display until change it manually.

version 2.3d build 292

Offline Mars

  • Operator
  • Tireless poster
  • *****
  • Posts: 1890
    • View Profile
Re: default img folder address wrong in x64 system
« Reply #1 on: December 08, 2014, 03:04:20 PM »
add your "img" folder as real folder on Root
go to properties of "img",on tab FLAGS check "Hidden" and "Recursively hidden", unckeck "Browsable"

list of files (or folders) inside "img" will be invisible by the user but accessible by preceding their name from the url /img/  in the template

example:    /img/my_picture.bmp

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: default img folder address wrong in x64 system
« Reply #2 on: December 08, 2014, 09:56:43 PM »
i didn't know HFS was "titled" ps3 portal by someone :)
anyway, i guess you have this ready made "img" folder, pointing to the wrong path, so the solution is
1. right click on the folder
2. click "edit resource"
3. select the correct folder on the disk

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 870
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Re: default img folder address wrong in x64 system
« Reply #3 on: December 12, 2014, 02:22:58 PM »
ps3 google code working for ps3 media share..etc..etc...

https://code.google.com/p/ps3mediaserver/

@rejetto:
I believe he is tying to setup a way to transfer files via http to put items on the ps3... the above website is a google based project meant for that, when i had a ps3 the program above worked for me.

As for your issue in hfs, if you have added it as a real folder, the folder sholud be in the path
c:\Program Files\PS3Porta\img

as "img" should be added as a real folder.

***(Further more, as hfs is a self excutable, you have to put HFS in that folder path)... as such for the sounds of it, you anr't using hfs as hfs done't install in the myprogram path FHFS does... as such you shouuld reinstall with it being the default don't change a thing!)

to further help you as i don't think you are using hfs / fhfs, please post a link / download to what and where you recieved your program...
-------------------------------------------------------------------***

Because you are located in the programs files folder, you need to fix windows side permissons.

c:\Program Files\PS3Porta\img needs to be corected:

Apply your new folder permissions:

Right Mouse click > Properties > Security tab > Advance button
Advance security settings for fhfs > permissions tab >
In the drop down list you will need these users/groups and apply full control to them all

Uncheck the box "include inheritable permissions form the objects parent
*(IF asked click add the users/groups)
these groups need to be added:
System
Administrators
Users
these users need to be added:
(Your current user name)%user
Trustedinstaller
everyone
Creator Owner
« Last Edit: December 12, 2014, 02:35:34 PM by bmartino1 »
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1