Author Topic: Passwords don't work under ftp?  (Read 1799 times)

0 Members and 1 Guest are viewing this topic.

Offline JeremyB796

  • Occasional poster
  • *
  • Posts: 15
    • View Profile
Passwords don't work under ftp?
« on: April 10, 2014, 05:39:34 PM »
EDIT: Rewrote the whole thing...

I am having a lot of difficulty with FTP- At first I couldn't get it to start (so I run it manually and installed the service :P)
I was able to log in through the anonymous user account (which I disabled as I didn't need it)

However, on the admin account AND any account created, the password doesn't work and I cannot for the life of me figure it out.

Thank for any help.

OS: Windows 8.1 x64 Pro
« Last Edit: April 22, 2014, 10:19:00 PM by JeremyB796 »

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 880
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Re: neither STunnel or FileZilla start with FHFS
« Reply #1 on: April 12, 2014, 06:33:11 PM »
yes, windows 8 is still to new of an operating system for there service side, the program needs admin acess to run as a service and windows 8 is blocking them as they aren't windows progrmas..., if you go to the startup folder (hard to do in widnows 8, you can add them to open at boot.

startup folder:
http://www.tech-recipes.com/rx/28206/windows-8-how-to-add-applications-startup-folder/

or report this issue to filezilla (stunnel idk..i use it...) and they will update it when they can. its windows 8, not the program. I have encounterd this when i was in the beta....
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1

Offline JeremyB796

  • Occasional poster
  • *
  • Posts: 15
    • View Profile
Re: filezilla passwords don't work
« Reply #2 on: April 22, 2014, 10:17:56 PM »
I edited the topic...so stunnel can go pound salt...

I got firesilla working as a service and all, but passwords are still an issue.

Is there a probable cause in a setting or simply user error?

Offline JeremyB796

  • Occasional poster
  • *
  • Posts: 15
    • View Profile
Re: Passwords don't work under ftp?
« Reply #3 on: April 22, 2014, 10:26:02 PM »
OMG I AM A DUNCE!

User Error All The Way!!!

I hadn't realized that you had to enable it from the HTTP website!
My apologize.

Offline raybob

  • Moderator
  • Tireless poster
  • *****
  • Posts: 453
    • View Profile
    • FileSplat.com
Re: Passwords don't work under ftp?
« Reply #4 on: April 28, 2014, 05:48:43 PM »
Yeah I considered making an option where you could register your account for just FTP or just HTTP or both at the beginning but it never came to fruition... glad you figured it out!