rejetto forum

Send via email

Poll

Plz solve me this issue

error
0 (0%)
error
0 (0%)

Total Members Voted: 0

0 Members and 1 Guest are viewing this topic.

Offline lucky509

  • Occasional poster
  • *
    • Posts: 9
    • View Profile
After sending via email.when we opened link getting error message in web


Offline raybob

  • Moderator
  • Tireless poster
  • *****
    • Posts: 453
    • View Profile
    • FileSplat.com
I don't really have any information to go off of that.

Can you PM me the link you were following, or the HTTP log or a macro log?


Offline lucky509

  • Occasional poster
  • *
    • Posts: 9
    • View Profile
i configured FHFS in local lan PC.and accessing that lan ip from another pc.
in sharing tools option.copy direct link working.After sending mail link page opening but i am getting that error msg.


Offline raybob

  • Moderator
  • Tireless poster
  • *****
    • Posts: 453
    • View Profile
    • FileSplat.com
I don't really have any information to go off of that.

Can you PM me the link you were following, or the HTTP log or a macro log?


Offline raybob

  • Moderator
  • Tireless poster
  • *****
    • Posts: 453
    • View Profile
    • FileSplat.com
Nevermind, I coincidentally ran into this bug today while using my site.  I can't believe I never noticed this bug.  Copy the files in the .zip I attached into your FHFS directory and let me know if it fixes your problem!


Offline lucky509

  • Occasional poster
  • *
    • Posts: 9
    • View Profile
Copied this files to folder.after copying this filles sharing tools option not working.


Offline lucky509

  • Occasional poster
  • *
    • Posts: 9
    • View Profile

Offline raybob

  • Moderator
  • Tireless poster
  • *****
    • Posts: 453
    • View Profile
    • FileSplat.com
Sorry, made a typo in the code in the last one.. this should work!!


Offline lucky509

  • Occasional poster
  • *
    • Posts: 9
    • View Profile