Author Topic: beta hfs 285 problem  (Read 1696 times)

0 Members and 1 Guest are viewing this topic.

Offline pippo

  • Occasional poster
  • *
  • Posts: 7
    • View Profile
beta hfs 285 problem
« on: September 21, 2013, 05:24:43 PM »
with the version 2.2f I hadn't any problems, but with the version 2.3 beta, at the end of the self test, appears the following error: sorry the test is unavailable at the moment... what does it means? The ports are open, i tested it with canyouseemee.org help me please! i also use the no-ip service if it can be useful...
thanks!

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12931
    • View Profile
Re: beta hfs 285 problem
« Reply #1 on: September 22, 2013, 11:45:04 PM »
it means: this feature (the test) is not working.
So you have to test yourself, to understand if it's working.

Offline riccetts

  • Occasional poster
  • *
  • Posts: 45
  • A working progress
    • View Profile
Re: beta hfs 285 problem
« Reply #2 on: September 23, 2013, 03:36:55 PM »
rejetto,
How can I test it myself? I used no-ip and it says :
New external address: 98.90.45.193 via www.melauto.it
DNS update requested for : successful
but when I open my internet browser and type in the address it goes to a server not found message.
Can this be fixed and how?
Thanks

Offline FRENCH CAN CAN

  • Tireless poster
  • ****
  • Posts: 681
    • View Profile
Re: beta hfs 285 problem
« Reply #3 on: September 23, 2013, 07:06:31 PM »
Hello, I propose you a little trick that I invented to solve your problem, below I'll explain step-by-step thing assuming that you are using "seven", however the procedure is the same for other OS, only changes the way you create the new connection,

1) Turn on your PC normally, should automatically connect to the internet because you use a router instead of a modem, well leave it connected to the internet and do not close this connection,

2) Go to "Start" ---> "Control Panel" ---> "view network status and tasks" ---> "configure new connection or network" ---> "Internet connection" - -> "Configure a new connection anyway" and create a new broadband connection (you can call it as you want) with a user name and password,

3) leaves the fields empty  "username" and "password" and create a shortcut to this connection to my desktop, it always leaves the connection that you already have open on your router so 'as it is and after click on the link of this connection,

4) After click on "Connect"

5) verify that this connection works and has access to the internet, you should see two connections to the Internet that you already had this + new,

6) Now you can try to verify the operation of HFS also by your own PC by typing in the address bar of your browser the ip address of HFS or static IP address to that created on "no.ip.com" or other site , this solution makes your HFS and visible on your PC as if you were connected to another PC, which you can not do with the normal connection of your router.

the solution does not work on NAT network.

If you go let us know if it solves your problem, hello, French.  ;)

Translated with google....
« Last Edit: September 23, 2013, 07:10:52 PM by FRENCH CAN CAN »

Offline crazyboris

  • Tireless poster
  • ****
  • Posts: 140
    • View Profile
Re: beta hfs 285 problem
« Reply #4 on: September 25, 2013, 08:04:39 PM »
or try this page.

http://rxproxy.com/index.php

old routers dont support the loopback when you "visit your own ip"