Author Topic: 1.5 stable  (Read 8686 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
1.5 stable
« Reply #15 on: October 06, 2003, 08:15:34 PM »
yes it is
you can reset HFS configuration by pressing SHIFT while it is starting, so you can check it by yourself


.
.
yes, i will document it ;)))

boisso

  • Guest
1.5 stable
« Reply #16 on: October 08, 2003, 06:12:11 AM »
I think I found  a bug with the VFS, when you mount a folder without autoupdate. Sometimes the directory tree is incomplete, I think there is a loop somewhere because in the status bar, the number of added item is increasing but never stop. And if I try to remove the folder to stop it, it crash. It don't depend of the number of files in the folder, I'm not sure why it does it. I'll see if I can find the trigger.

boisso

  • Guest
1.5 stable
« Reply #17 on: October 08, 2003, 06:28:48 AM »
Well, I found it why. It's because hfs follow shorcuts and there was a cycle with them .... Something that should be prevented.

Offline Rafi

  • Tireless poster
  • ****
  • Posts: 452
    • View Profile
???
« Reply #18 on: October 08, 2003, 06:59:11 AM »
Quote from: "boisso"
Well, I found it why. It's because hfs follow shorcuts and there was a cycle with them .... Something that should be prevented.
Can you show an example to make it clear ?

boisso

  • Guest
1.5 stable
« Reply #19 on: October 08, 2003, 08:32:35 AM »
Ok, the most stupid exemple is to put in a folder a shorcut to this folder:


Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
1.5 stable
« Reply #20 on: October 08, 2003, 08:24:10 PM »
ok

boisso

  • Guest
Bans don't work
« Reply #21 on: October 10, 2003, 11:55:39 AM »
Someone can test bans ? it's not working at all for me. Banned people can still connect. And when it ask if I want to kill the current connections of someone i'm banning, it don't even really do it (it disappears from the list but the transfert continue).

matula

  • Guest
1.5 stable
« Reply #22 on: October 13, 2003, 03:05:18 PM »
i cannot open jpeg files over 1mb, are there any limits for this or it's a bug?

matula

Lx

  • Guest
1.5 stable
« Reply #23 on: October 14, 2003, 01:09:16 AM »
Quote from: "matula"
i cannot open jpeg files over 1mb, are there any limits for this or it's a bug?

matula

Hi,
Not sure if this is the same thing, but I remember coming across something like this in MSIE 5.0 - 5.5-SP2 (can't remember) where the large images displayed as a small red "X" even though the address was correct.

I just now tried with HFS 1.5-RC6 + Opera 7, Firebird 0.6 and Internet Exploder 6-SP1 with a 1.3MB JPG and they seem to display properly, however I don't have 5.5 anymore so I cannot try it there to confirm.  What browser and version is this appearing in?

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Re: 1.5 stable
« Reply #24 on: October 14, 2003, 02:17:40 PM »
Quote from: "rejetto"
1.5 has reached stable level :happy:

congratulations to beta-testers :)

:)
good work, good software...
I'm happy
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
1.5 stable
« Reply #25 on: October 14, 2003, 11:35:27 PM »
i just tested with
* HFS 1.5
* Opera 7.20
* Internet Explorer 6 sp1
* a 5MB jpeg
Quote
From: http://uo.stratics.com/content/atlas/maps/UltUoMap.zip
To: C:\Downloads\UltUoMap.zip
Size: 5.0 MB (5,148,185 bytes)
Transferred: 5.0 MB (5,148,185 bytes)
and all went fine :)