Author Topic: VFS Not saving after manual shutdown or restart  (Read 878 times)

0 Members and 1 Guest are viewing this topic.

Steve

  • Guest
VFS Not saving after manual shutdown or restart
« on: December 18, 2008, 04:22:38 AM »
 Hi everyone! Great program, been using for over a year now. It's evolved into a little more than just a personal backup (to replace my aging apache server) to a site foir friends and family to share files and photos.
Lately (post build 200) the VFS will not save. I have it saved in a file in HFS directory as VFS.vfs, but the program refuses to load the VFS on startup. I have 10 folders, a custom template but not much has changed since it worked and stopped working other than updating HFS.exe.
Any thoughts?

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: VFS Not saving after manual shutdown or restart
« Reply #1 on: December 18, 2008, 10:24:07 AM »
The current build is 217.  Suggest you upgrade to that.

Check your settings:

1.  Menu -> Start/Exit -> Reload on startup VFS previously open
2.  Menu -> Start/Exit -> Autosave VFS on exit
3.  Menu -> Save Options -> Autosave options on exit

Try saving your vfs to a different filename other than vfs.vfs.  There might be an error in your vfs file.  Re-create it and save to a different filename.
maverick

Steve

  • Guest
Re: VFS Not saving after manual shutdown or restart
« Reply #2 on: December 18, 2008, 03:51:59 PM »
 Hi Maverick.
Using build 217
The option "reload last VFS on startup" was not checked. restarted and bam it's working.
I did try re-creating the VFS file, not sure if that is what fixed it but it's working now.
Not sure how it got unchecked but I do tend to play around with the setting quite a bit. Must have unchecked by mistake.
Thanks for your help ;)