Author Topic: Testing build #195  (Read 9720 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Testing build #195
« on: August 01, 2008, 12:18:05 PM »
download @ www.dovedove.it/hfs/hfs195.exe

what's new
+ {.calc.} http://www.rejetto.com/forum/index.php?topic=5353.msg1030957#msg1030957
+ {.round.}
* left click on tray icon brings the window to front
- connections box font color was broken few builds ago www.rejetto.com/forum/?topic=6049
« Last Edit: August 11, 2008, 06:05:17 PM by rejetto »

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #1 on: August 01, 2008, 12:18:56 PM »
i shall spend some time documenting latest macros :P

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #2 on: August 01, 2008, 02:10:57 PM »

Offline MarkV

  • Tireless poster
  • ****
  • Posts: 746
    • View Profile
Re: Testing build #195
« Reply #3 on: August 01, 2008, 09:57:04 PM »
Code: [Select]
############# ERROR ON: 2008-08-01 11:53:44 PM
C:\Program Files\HFS\hfs.exe
List index out of bounds (5)
HFS 2.3 beta (195)
----------------------------------------------------------------
System   : Windows Vista Home Edition, Version: 6.0, Build: 1771, "Service Pack 1"
Processor: AMD, AMD Turion(tm) 64 Mobile Technology MK-36, 2000 MHz MMX
Display  : 1280x800 pixels, 32 bpp
----------------------------------------------------------------
----------------------------------------------------------------
Product Versions

hfs.exe: Build: 0 2008-08-01 07:30:14 PM
hfs.old.exe: Build: 0 2008-07-27 05:43:22 PM
### END LOG

Did nothing special, just opening the main page via 'Open in browser'. Not much useful info for you, sorry.

Code: [Select]
List index out of bounds (4)
HFS 2.3 beta (195)
----------------------------------------------------------------
System   : Windows Vista Home Edition, Version: 6.0, Build: 1771, "Service Pack 1"
Processor: AMD, AMD Turion(tm) 64 Mobile Technology MK-36, 2000 MHz MMX
Display  : 1280x800 pixels, 32 bpp
----------------------------------------------------------------
----------------------------------------------------------------
Product Versions

hfs.exe: Build: 0 2008-08-01 07:30:14 PM
hfs.old.exe: Build: 0 2008-07-27 05:43:22 PM
'nother one.

edit: This is only if the HFS window is open in the background or foreground while the page (RAWR 0.1.1) is loading.
« Last Edit: August 01, 2008, 10:23:08 PM by MarkV »
http://worldipv6launch.org - The world is different now.

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
  • Posts: 1225
  • ....... chut ! shh!
    • View Profile
Re: Testing build #195
« Reply #4 on: August 03, 2008, 02:27:51 AM »
"File list" seems broken in this beta:

The files paths are displayed on a line (tested with Firefox).

This also appears to have caused an crash of "explorer.exe" (forced to reboot); but I'm not sure it was caused for the same reason.

Maybe a joke of XP ???
« Last Edit: August 03, 2008, 02:37:35 AM by SilentPliz »

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #195
« Reply #5 on: August 04, 2008, 10:27:25 AM »
Ok, at first I opened HFS and it seemed slow... then i noticed it would not find the external IP address. It then did this when i hit close...

EDIT: It seemed to work ok after HFS killed itself and I restarted.
« Last Edit: August 04, 2008, 10:29:16 AM by That_Stevens_Guy »

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #6 on: August 04, 2008, 12:52:47 PM »
"File list" seems broken in this beta:
The files paths are displayed on a line (tested with Firefox).

it is working fine here.
can you reproduce this problem?
if yes, does it stop when you revert to previous build?

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #7 on: August 04, 2008, 12:58:45 PM »
Did nothing special, just opening the main page via 'Open in browser'. Not much useful info for you, sorry.

can you reproduce the problem?

Quote
edit: This is only if the HFS window is open in the background or foreground while the page (RAWR 0.1.1) is loading.

are you referring to both the errors or just the last one?

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
  • Posts: 1225
  • ....... chut ! shh!
    • View Profile
Re: Testing build #195
« Reply #8 on: August 04, 2008, 02:48:24 PM »
"File list" seems broken in this beta:
The files paths are displayed on a line (tested with Firefox).

it is working fine here.
can you reproduce this problem?
if yes, does it stop when you revert to previous build?

The problem is systematic (also with IE6)

I tried several previous beta, clean the registry, ...temporary reset options... The problem persists and seems "irreversible".

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #9 on: August 04, 2008, 02:55:44 PM »
to be clearer:
1. does the problem appear in previous beta?
2. did it appear after you upgraded to 195 or before?

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
  • Posts: 1225
  • ....... chut ! shh!
    • View Profile
Re: Testing build #195
« Reply #10 on: August 04, 2008, 03:05:43 PM »
Sorry, I replied quickly because I must leave.

The problem occurred after updating to version "195"

But now it persists even if I "downgraded" to an earlier beta

Perhaps a configuration problem on my system.(?)

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #11 on: August 04, 2008, 03:12:31 PM »
do you have a file named filelist.tpl in the hfs.exe/ini folder ?

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
  • Posts: 1225
  • ....... chut ! shh!
    • View Profile
Re: Testing build #195
« Reply #12 on: August 04, 2008, 03:23:25 PM »
Solved!

I had a file "filelist.tpl" in my folder.

I erased ... and everything is back in order. :)

Thank you for giving me the idea, and sorry for the inconvenience. :-\

I can now leave with peace of mind. (I'm late) ;D

Offline MarkV

  • Tireless poster
  • ****
  • Posts: 746
    • View Profile
Re: Testing build #195
« Reply #13 on: August 05, 2008, 12:57:39 AM »
Did nothing special, just opening the main page via 'Open in browser'. Not much useful info for you, sorry.

can you reproduce the problem?
Yepp.
Code: [Select]
List index out of bounds (4)
HFS 2.3 beta (195)
----------------------------------------------------------------
System   : Windows Vista Home Edition, Version: 6.0, Build: 1771, "Service Pack 1"
Processor: AMD, AMD Turion(tm) 64 Mobile Technology MK-36, 2000 MHz MMX
Display  : 1280x800 pixels, 32 bpp
----------------------------------------------------------------
----------------------------------------------------------------
Product Versions

hfs.exe: Build: 0 2008-08-01 07:30:14 PM
hfs.old.exe: Build: 0 2008-07-27 05:43:22 PM

Quote
Quote
edit: This is only if the HFS window is open in the background or foreground while the page (RAWR 0.1.1) is loading.

are you referring to both the errors or just the last one?
Both. All I have to do is to let HFS window open in background and refresh the page a few times (rather large no of files).

edit: Temporarily reset options and could not reproduce with default template. Of course that doesn't mean anything, maybe I didn't try hard enough... But could it be related to a macro? Why doesn't it occour if HFS is minimized to tray?
« Last Edit: August 05, 2008, 01:03:54 AM by MarkV »
http://worldipv6launch.org - The world is different now.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #195
« Reply #14 on: August 06, 2008, 11:46:27 AM »