Author Topic: Forse bug su autorizzazione ad addare  (Read 2032 times)

0 Members and 1 Guest are viewing this topic.

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Forse bug su autorizzazione ad addare
« on: April 02, 2003, 08:52:28 PM »
Ho la versione 0948, probabilmente c'è un problema sulle autorizzazioni.
Nulla di testato o riprodotto, semplicemente ho 4 persone in contact che mi continuano a dire: autorizzami pls... e io nn ricevo nessuna richiesta di autorizzazione.
Sn sicuro che fino a qualche versione fa funzionava, per farmi addare ho dovuto disabilitare la richiesta di autorizzazione (che a quanto pare viene inviata al richiedente ma non mi viene visualizzata)

Cya! (disponibile for test, come sempre)
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...

Offline VoTaN

  • Occasional poster
  • *
  • Posts: 39
    • View Profile
    • http://www.unknown.it/
Proprio cosi' :)
« Reply #1 on: April 04, 2003, 04:09:54 PM »
Zi, TC..
Il problema che hai riscontrato tu è stato segnalato anke da altri utenti (nel forum in lingua inglese).. Pare sia proprio un bug delle versioni 0947 e 0948... e pare anche che il buon Reje si stia sbattendo per trovare il problema  :roll:

preghiamo  B)
VoTaN - UNKNOWN.it

..Ortolani For President!!!

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12946
    • View Profile
Forse bug su autorizzazione ad addare
« Reply #2 on: April 05, 2003, 04:59:33 PM »
stay tuned

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Forse bug su autorizzazione ad addare
« Reply #3 on: April 07, 2003, 08:54:32 AM »
=== 0.9.4.9 ===
BUGFIX: authorization was not working anymore  

Provo e testo :D
tnx
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...