Author Topic: Testing build #131  (Read 10937 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Testing build #131
« on: September 05, 2007, 05:58:01 PM »
download @ www.dovedove.it/hfs/hfs131.exe

what's new
+ increased performance
+ kbps in bandwidth graph
* preconfigured "default file mask"

Offline yhm_7

  • Occasional poster
  • *
  • Posts: 55
    • View Profile
Re: Testing build #131
« Reply #1 on: September 06, 2007, 03:30:37 AM »
Every connection's displayed speed is very not steady. Top speed is twenty times higher than my normal speed.

But I think the really speed is fine.

Offline Comrade Elisey

  • Occasional poster
  • *
  • Posts: 89
  • Cthulhu fhtagn! Cthulhu fhtagn!!!
    • View Profile
    • Dubophone
Re: Testing build #131
« Reply #2 on: September 06, 2007, 04:01:44 AM »
why auto-updater say me download new version (build #131) two times?

Offline ELEVENNNN

  • Tireless poster
  • ****
  • Posts: 257
  • havent been here lately, still wont be here?
    • View Profile
Re: Testing build #131
« Reply #3 on: September 06, 2007, 06:56:00 AM »
I got the same thing, two instances of the update to 131, but I have no problem with it, thanks rejetto.

-Kurt
This is going to take a long time
.................+...........................................
...................+.............+.................+.........
......................................

Offline traxxus

  • Occasional poster
  • *
  • Posts: 62
    • View Profile
Re: Testing build #131
« Reply #4 on: September 06, 2007, 09:40:45 AM »
I have this problem always, not only b 131.
traxxus.dyndns.org:100

Offline yhm_7

  • Occasional poster
  • *
  • Posts: 55
    • View Profile
Re: Testing build #131
« Reply #5 on: September 06, 2007, 11:29:02 AM »
I have problem only with b131.

the picture show another strangeness. Transfered data is always 524,288 and 1,048,576 and more bigger numbers, all they are divided exactly by 524,288
« Last Edit: September 06, 2007, 11:32:13 AM by yhm_7 »

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #131
« Reply #6 on: September 06, 2007, 01:10:28 PM »
why auto-updater say me download new version (build #131) two times?

i just updated from 130 to 131 and had the usual 2 dialogs, the first saying me that there is an update, the second offering me to update.
if you don't get this, please furnish screenshots.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #131
« Reply #7 on: September 06, 2007, 01:12:24 PM »
the picture show another strangeness. Transfered data is always 524,288 and 1,048,576 and more bigger numbers, all they are divided exactly by 524,288

that is 512kb, that is the maximum sending buffer for HFS.
are you experincing problems with that? do you think that numbers are not real?

Offline KalleB

  • Occasional poster
  • *
  • Posts: 97
    • View Profile
Re: Testing build #131
« Reply #8 on: September 06, 2007, 08:35:09 PM »
+ kbps in bandwidth graph

Are you planning to implement the graph editing option about which there was a thread a while ago? ..to let the user deside what info the graph would show (and using which colors). Personally I don't like this "--- 7040 kbps" text there at all.  :( I'm able to convert KB/s to kbps in my head naturally :P

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #131
« Reply #9 on: September 06, 2007, 10:53:29 PM »
if it hurts more people i can make it optional (enabled by default)

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: Testing build #131
« Reply #10 on: September 06, 2007, 11:22:25 PM »
Why does this gui header bar flicker (blink)?  Is it by design? 
« Last Edit: September 06, 2007, 11:30:23 PM by maverick »
maverick

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #131
« Reply #11 on: September 07, 2007, 12:20:03 AM »
Why does this gui header bar flicker (blink)?  Is it by design? 

I have witnessed this behaviour...

Some sort of updating of the content conflicting with the bar?

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Testing build #131
« Reply #12 on: September 07, 2007, 12:34:10 AM »
there's no flickering on my system, but i do actually refresh it every second because of a bug of that bar.
i cannot fix it so i found this workaround.
i will lower the refresh to 0.1hz (that is every 10 seconds ;)).

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #131
« Reply #13 on: September 07, 2007, 01:11:45 AM »
Oh ok, nice. :) the flickering usually is only visible every now and again, usually just after i launch HFS.

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: Testing build #131
« Reply #14 on: September 07, 2007, 02:24:26 AM »

The flickering is constant here and annoying that's why I asked about it.  Lowering the refresh to once every ten seconds should help.
maverick