Author Topic: Testing build #128  (Read 7978 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Testing build #128
« on: August 31, 2007, 03:10:50 PM »
download @ www.dovedove.it/hfs/hfs128.exe

what's new
+ [section|nolog] to prevent [sections] to be logged
- possible fix for crash on multiple "add to hfs"
- solved graphical glitches
- download limits were not applied to folder archive
- possible fix for broken upload files www.rejetto.com/forum/?topic=4606
- size reported in the log of uploaded file was wrong by few bytes

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #128
« Reply #1 on: August 31, 2007, 04:49:09 PM »
New feature works, our updating stats doesn't spam the log anymore :)

The upload bug appears fixed, same with size of files.

Nice.

Offline Giant Eagle

  • Tireless poster
  • ****
  • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
Re: Testing build #128
« Reply #2 on: August 31, 2007, 07:40:52 PM »
Nice! thank you for the nolog thing, it was really annoying :P


- possible fix for broken upload files www.rejetto.com/forum/?topic=4606

//edit:
wooow nice  :o no more "Unexpected end of archive" for small .rar files!
« Last Edit: August 31, 2007, 07:46:35 PM by Giant Eagle »

Offline Comrade Elisey

  • Occasional poster
  • *
  • Posts: 89
  • Cthulhu fhtagn! Cthulhu fhtagn!!!
    • View Profile
    • Dubophone
Re: Testing build #128
« Reply #3 on: August 31, 2007, 08:07:38 PM »
new bug: in menu - Help & Web Links items not work.
it was simple way to go on the forum or hfs site...  :-X

Offline Giant Eagle

  • Tireless poster
  • ****
  • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
Re: Testing build #128
« Reply #4 on: August 31, 2007, 08:34:25 PM »
Lol, didnt even knew it was there. But yes, i confirm it :P

Offline Wasserfloh

  • Occasional poster
  • *
  • Posts: 81
    • View Profile
Re: Testing build #128
« Reply #5 on: September 01, 2007, 12:54:29 AM »
- possible fix for broken upload files www.rejetto.com/forum/?topic=4606
Problem continues to exist here unfortunately.

New Bug: Button "Open in Browser" opens the program directory of HFS in the Windows Explorer.
« Last Edit: September 01, 2007, 01:53:36 AM by Wasserfloh »

Offline Comrade Elisey

  • Occasional poster
  • *
  • Posts: 89
  • Cthulhu fhtagn! Cthulhu fhtagn!!!
    • View Profile
    • Dubophone
Re: Testing build #128
« Reply #6 on: September 01, 2007, 12:59:54 AM »
why there are new bugs appear?  ???

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #128
« Reply #7 on: September 01, 2007, 03:49:26 AM »
new bug: in menu - Help & Web Links items not work.
it was simple way to go on the forum or hfs site...  :-X

Its working for me? All of them.

New Bug: Button "Open in Browser" opens the program directory of HFS in the Windows Explorer.

No it doesn't? Opens http://localhost:Port

why there are new bugs appear?  ???

Thats programming :P
« Last Edit: September 01, 2007, 03:53:18 AM by That_Stevens_Guy »

Offline Comrade Elisey

  • Occasional poster
  • *
  • Posts: 89
  • Cthulhu fhtagn! Cthulhu fhtagn!!!
    • View Profile
    • Dubophone
Re: Testing build #128
« Reply #8 on: September 01, 2007, 03:57:10 AM »
i c, i c! :D

Offline Wasserfloh

  • Occasional poster
  • *
  • Posts: 81
    • View Profile
Re: Testing build #128
« Reply #9 on: September 01, 2007, 11:00:01 AM »
new bug: in menu - Help & Web Links items not work.
it was simple way to go on the forum or hfs site...  :-X
Its working for me? All of them.
It opens all items with the program directory of HFS in the Windows Explorer.

New Bug: Button "Open in Browser" opens the program directory of HFS in the Windows Explorer.
No it doesn't? Opens http://localhost:Port
No. N:\Programme\HFS

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: Testing build #128
« Reply #10 on: September 01, 2007, 11:34:28 AM »
new bug: in menu - Help & Web Links items not work.
it was simple way to go on the forum or hfs site...  :-X

Both the Help & Web Link items work the way they should.  No problem here.

Quote from: Wasserfloh
New Bug: Button "Open in Browser" opens the program directory of HFS in the Windows Explorer.

Open in Browser works correctly here. 
maverick

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Testing build #128
« Reply #11 on: September 01, 2007, 12:51:17 PM »
I dont know if it is just some problem with my computer or hfs but open in browser or any weblinks are working at all for me. Just tested if they work in build 126 and they do so maybe it isnt my computer.

Offline Wasserfloh

  • Occasional poster
  • *
  • Posts: 81
    • View Profile
Re: Testing build #128
« Reply #12 on: September 01, 2007, 01:21:34 PM »
The problem gives it only with Build #128. Older Builds and other programs do not have problems to open links in the Browser.
« Last Edit: September 01, 2007, 01:23:25 PM by Wasserfloh »

Offline TSG

  • Operator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Testing build #128
« Reply #13 on: September 01, 2007, 01:26:02 PM »
Howcome Maverick and I aren't experiencing these bugs...

I am testing through WINE on linux, im pretty sure Maverick is running it with windows....

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
Re: Testing build #128
« Reply #14 on: September 01, 2007, 01:28:41 PM »
I'm running HFS through WinXP Pro Sp2.  No problems here at all with build 128.
maverick