Author Topic: Target machine actively refused connections  (Read 906 times)

0 Members and 1 Guest are viewing this topic.

Offline Dr.XJ

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
Target machine actively refused connections
« on: January 06, 2014, 03:04:31 AM »
Hi,
I get this error message when I want to download some files from my own website. it's random and happens at no reason. some other users also reported this. I've disables any kind of limitations like "Prevent leeching" and so on.

I don't know why this happens and how to solve it. most of times everything are fine. when this happens, every other things on my server works perfectly, like my FTP sever.
I use HFS 2.3 287
« Last Edit: January 06, 2014, 03:06:53 AM by Dr.XJ »

Online rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12945
    • View Profile
Re: Target machine actively refused connections
« Reply #1 on: January 06, 2014, 07:51:12 PM »
as you can see that message is displayed by the software IDM.
There's no way i could know why it is doing it.
you may read HFS log to understand more. You can choose to enable some events that are filtered out of the log.

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 837
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Re: Target machine actively refused connections
« Reply #2 on: June 17, 2014, 03:14:13 AM »
it looks like you were using a "internet download manger" on a client windows machine(a machine that connects to a hfs web serve machine)

on the hfs web serve machine, make sure you have:
Hfs Menu > Limits> prevent leaching

Make sure it is unchecked!
See picture
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1