Author Topic: HFS not able to start.  (Read 2409 times)

Offline Zoremeth

  • Occasional poster
  • *
  • Posts: 6
    • View Profile
Re: HFS not able to start.
« on: October 12, 2018, 08:04:52 AM »
Hi! and welcome to the forum... :)

That's a weird error, since HFS it's not using "UTF8VCL" (although it seems to be related to "Kryvich's Delphi Localizer", but you are the first person to report a problem). Are you using some translated version of HFS? (like this version).

Please do this: try running HFS v2.3k Build #299 Spanish Beta and see if it gives you the same error or if it starts normally, but run it on a separate (different) folder (this is very important), without copying any personal file there (if you have another HFS version running, please close it before running this other version). Just unzip it to some folder, and run hfs.exe without adding or deleting any other file (and do not update it to the last version, just for doing this test). If the error continues, try closing any other software you have open (like for example: keynote-nf or any other software). Then please report the results here. ;)

Cheers,
Leo.-

Hi Leo,

I went and followed your steps. I downloaded the version you linked, put it in a separate empty folder and ran it. It still gives me the same error. After getting the error again, I closed off some programs and tried again. Still the same error.

Just for testing sake, I looked around on the internet for an older build. To which I stumbled upon a download of 2.3j (#298). And funny enough, it totally works. No problems at all. Does not even matter what it is in.

Thanks for the warm welcome and let me know if you figure something out,
Zoremeth.

Follow members gave a thank to your post: