Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - crazyboris

Pages: 1 [2] 3 4 ... 10
16
HFS ~ HTTP File Server / Re: HFSHack 1.0b.py
« on: August 03, 2013, 12:38:45 PM »
this is old.
and you answer your own question.

"The vendor was contacted and has immediately released HFS 2.2c
which fixes these problems"

(with tamper data , Hack bar and addons like that you can make css on probebly half of all webpages.)

17
Beta / Re: upload log
« on: June 26, 2013, 04:58:59 PM »
hmm , strange.
if i try that it works. :)
its shows up in the log.

but with my modded RAWR template it dont work.

tryed with RARW 0.13 orginal template.
tryed with RARW Terayon 1.3.3 orginal template.
no logs when i use them.

i guess there is something wrong in those templates.

18
Beta / Re: upload log
« on: June 24, 2013, 07:31:28 PM »
this is how it looks when i upload



this is how it looks when the file is uploaded



same info is in the filelog that is saved when i choose "save to file"
the file is uploaded , so that works.

19
Beta / Re: disabling folder download
« on: June 22, 2013, 11:07:54 AM »
i changed my template so the button to download the folder dont work. :)

20
Beta / upload log
« on: June 19, 2013, 04:29:23 PM »
when a file is uploaded there is nothing about it in the log.

i choose log to screen
and in "log what" i have choosen upload.

21
HFS ~ HTTP File Server / Re: Cant bind root to real folder
« on: June 11, 2013, 05:45:16 PM »
dissable windows defender and try again.

22
Beta / Re: paging with many files
« on: April 22, 2013, 08:01:33 PM »
compare the code from your own template and the code from the default template.
do a backup on your own template and copy paste the script from default page and see if it works.

23
havent tryed this but what if you :
 rightclick on root
then properts
then diff template
add the "download code" there.

24
HFS ~ HTTP File Server / Re: HFS stopped working
« on: February 07, 2013, 05:25:23 PM »
avira is still running in the background even if you dissable it.
ad hfs.exe to exclude list

25
HFS ~ HTTP File Server / Re: HFS stopped working
« on: February 03, 2013, 09:05:37 PM »
do you have any antivirusprogram running on your server?
if so try to dissable it and try again.

26
HFS ~ HTTP File Server / Re: HFS on forwarded domain: Unauthorized
« on: January 11, 2013, 03:13:40 PM »
its the same for me.
i do like this.

1 . put your mouse on the loginbutton and copy the adress.
2 . now open a new window and paste the adress into that window and it will work.

but i only get this using chrome.

27
HFS ~ HTTP File Server / Re: i've been absent lately
« on: January 01, 2013, 09:13:11 PM »
we will still be here. :)

28
Beta / Re: Testing build #282
« on: December 22, 2012, 06:54:53 PM »
no program error.

see here how to fix it.


29
HFS ~ HTTP File Server / Re: HELP ME about HFS
« on: December 22, 2012, 06:50:46 PM »
it can handle many many more than 2.

probebly 2-300 without problem.
(if you have much ram memory)

30
HFS ~ HTTP File Server / Re: hfs not over self test
« on: December 22, 2012, 06:48:59 PM »
hmm , the host file only change what you see.
not for other people.

anyway good that it works for you!!

Pages: 1 [2] 3 4 ... 10