Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chthonic

Pages: 1 [2] 3 4 ... 9
16
F.A.Q.s / Virus Alert about HFS
« on: September 20, 2010, 02:37:00 PM »
things to be concerned about...

is there a reason why hfs270 needs direct access to the keyboard?
is there a reason why hfs270 needs direct access to the windows sockets?

that sort of behavior will be reported as a keylogger or trojan.


this behavior didnt show up in previous versions... at least not for me, but it did this time.

17
Beta / Re: Testing build #269
« on: September 20, 2010, 06:09:46 AM »
1. are you draggin FROM hfs or TO hfs ?
1. can you run build #267 now and see if it works?

i tried it, but it worked here. I restarted hfs and the data was still there. If you find more information on the problem, so that i can reproduce it, let me know.

dragging FROM hfs

you can scratch this one.. I found the possible problem.... the IM client had a silent update and windows had several new updates... .. at the same time that 269 was issued.... I tried with 2 other versions and the same problem persisted... so I am guessing the problem is either from the silent update the IM program had or one of the so called "fixes" from MS broke it.

I don't have enough info to validate the exact source.. but MS did recently issue several more remote hacker security fixes... it works ok if I drag and drop a link when I am actually browsing the server... it's just no longer doing it from the tree in HFS to the IM chat window.

18
Beta / Re: Testing build #269
« on: September 17, 2010, 09:52:25 AM »
and no it is not working under the 270 either

I will test again under the official release version to be certain.

19
Beta / Re: Testing build #269
« on: September 17, 2010, 09:48:16 AM »
any version prior to 269 worked for me.. it has only been since 269 that I haven't been able to do it

and I was using trillian mainly, but it also worked in yahoo as well.... I primarily use trillian so that I do not have to run 6 individual IM clients.

since 269, HFS is hte only program that I "can't" drag and drop with to trillian

I also discovered that "address to name" is broken.. I can enter a name and an IP .. but when I reopen that feature.. none of the entries are there, they are all blank again.

20
Beta / Re: Testing build #269
« on: September 16, 2010, 09:24:01 PM »
another oddity (hi rejetto, long time no annoy  ;D)


I used to be able to drag and drop file links from the server tree to an IM window and have it transfer.. now I get the blocked circle?? this was working in build 268.

I am going to update to 270 and see if this fixes the problem

21
Bug reports / Re: unwanted port change
« on: January 27, 2010, 06:14:53 PM »
 ;D I already beat you to that idea! it says 80 .. and I am 100% certain it said 80 before the updates... I dont tamper with the default port... it was just odd that it was doing that..


after the manual change and save options to file..its not changing the port anymore

22
Bug reports / Re: unable to stream movie files with 250
« on: January 27, 2010, 05:11:48 PM »
ok so you are using the default template? Teryon has a streaming module.. and it works with divX

.... I found that if you install a package like k-lite codecs.. then the streaming problem is less of an issue because it loads a codec that actually tells the browser to to cal your default media player OR if yo ahve firefox with  flashget it will ask if you want to save or play in the associated player.

but if you want streaming specifically use a template that has it and load the k-lite package ... that method is less hassle... DivX is nice when it works LOL but you have to arm wrestle it to get it to work exactly.

(rejetto: I in testing a hunch.. I noticed what might be an access bug to a limited folder... but I cant verify until after I close out the browser.. the current session is still cached. I will post back if its a definite problem)

[ok .. no issue... it was just a cached file that didnt expire]

23
Bug reports / Re: unable to stream movie files with 250
« on: January 27, 2010, 04:01:25 PM »
I have had this issue before... the problem is not with HFS per se... its with the player codec etc . which is assuming anonymous access to the files for streaming... if you password or limit the video folders to specific users it will lock out the streaming... the only other option is to not limit access or to check the anonymous flag for the video folders only and not the folder they are under.. its a less secure work around.. but I ahve not found anyone sneaking around my folders that way... they would have to know the exact folder structure and if hte root folder has limited access they tend to get blocked at that point... in some cases at least

24
Bug reports / Re: unwanted port change
« on: January 27, 2010, 03:34:30 PM »
it acts fine once the number is changed back to 80

the oddity only seems to show up on reboot.. and this happened in the previous build as well.

25
Bug reports / Re: unwanted port change
« on: January 26, 2010, 08:37:39 PM »
1. please paste here the content of your
menu > debug > show customized options

2. WHEN does it happen?

usually after a reboot

but there is no reason why it should jump to the stunnel port (44300)... the router passes the traffic from that port to port 80 internally.. but that port is used for other things.. thus my confusion?

[debug custom options]
easy=no
# default: yes

port=80
# default:

files-box-ratio=0.286679536679537
# default: 0

log-date=yes
# default: no

tpl-file=I:\chthonia virtual FTP\myTerayon v1.3.3.tpl
# default:

custom-ip=chthonia.myftp.org
# default:

dynamic-dns-updater=
# default:

dynamic-dns-host=chthonia.myftp.org
# default:

start-minimized=yes
# default: no

auto-save-vfs=yes
# default: no

folders-before=no
# default: yes

prevent-leeching=no
# default: yes

tray-icon-for-each-download=no
# default: yes

recursive-listing=no
# default: yes

list-protected-items=yes
# default: no

browse-localhost=no
# default: yes

last-dialog-folder=G:\RECIPES\Text_Recipes\
# default: I:\chthonia virtual FTP

last-update-check=40204.5728871875
# default: 0

tray-shows=ips
# default: downloads

last-file-open=I:\chthonia virtual FTP\VFSdata\chthoniaVFS.vfs
# default:

encode-non-ascii=no
# default: yes

address2name=
# default:

recent-files=I:\chthonia virtual FTP\VFSdata\chthoniaVFS.vfs
# default:

trusted-files=I:\chthonia virtual FTP\VFSdata\chthoniaVFS.vfs
# default:

tray-instead-of-quit=yes
# default: no

last-external-address=71.205.110.98
# default:

out-total=12980298405
# default: 0

in-total=14491155
# default: 0

hits-total=27992
# default: 0

downloads-total=7962
# default: 0

connections-columns=IP address;120|File;180|Status;180|Speed;60|Time left;55|Progress;442|
# default: IP address;120|File;180|Status;180|Speed;60|Time left;55|Progress;70|

ip-services=http://www.dovedove.it/hfs/ip.php|;http://www.checkip.org|color=green>;http://www.whatismyip.org/|;http://www.melauto.it/public/rejetto/ip.php|;http://checkip.dyndns.org|:;http://2ip.ru|#0033FF">;http://www.canyouseeme.org|td><b>
# default:

ip-services-time=40204.5828023727
# default: 0

26
Bug reports / unwanted port change
« on: January 26, 2010, 08:06:19 PM »
this applies to previous versions as well.... for some strange reason... the HTTP port keeps reverting to my Stunnel port instead of port 80.... this is very annoying... no matter how my times I save the setting it keeps changing back.

27
Beta / accounts not working with 2.3 (bis)
« on: May 06, 2009, 12:15:17 AM »
I have only had this happen once... but that was many versions ago... and all I did was wipe the hfs.ini file and start over.. the previous copy was also a beta build... it corrected the problem

28
Beta / accounts not working with 2.3 (bis)
« on: May 03, 2009, 01:13:42 PM »
Anyone having trouble with new accounts added in 237 not working?
It seems I can go back to 235 and they will work when added.

they work fine for me using terayon 1.3.2 as well as password protected folders... but I think its due more to how the template is coded. Eagle and TSG do a good job with coding.

29
Beta / Re: Testing build #237
« on: May 03, 2009, 01:04:36 PM »
Hello,

I am momentarily testing the new 237 beta.

There seems to be a problem with the password protection of folders.
Any newly added folder can be accessed from the outside without any passwords needed, although there are user accounts.
(wouldn´t it be better to block any newly added folder until I have granted permissions?)
Right-clicking on the folder and looking at the properties doesn´t show the access-tab.
Only when clicking on any other tab like "flags" and then going back to "permissions" it shows the "access-delete-upload" tabs.

Can anybody confirm that?

Thanks!

Dirk

I already reported this bug

30
Beta / Re: Testing build #237
« on: April 30, 2009, 11:32:23 PM »
[chuckle] Hi rejetto.... sorry I have been so quiet lately.. a close and long time friend passed away and it has been very hard to get things back to normal.

Pages: 1 [2] 3 4 ... 9