Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - cmatte

Pages: [1]
1
Beta / IIS 7.5 + ARR compatibility - Windows 7 [SOLVED]
« on: June 03, 2009, 06:01:25 PM »
Is there something broken in 242?
I'm using IIS 7.5 (on windows7) and ARR which make the https connection possible, and it always worked great.
This time it does not, I get the main page with no images (I'm using Terrayon 1.3.2 but with rawr-template it's the same story!). I can open some links and/or login, but I get a IIS 500 error when I open some resources or I try to open the missing images directly.... :-[ :-\

2
RAWR-Designs / RAWR-Player doesn't work after 1-2 songs played[SOLVED]
« on: February 03, 2009, 09:28:38 PM »
Hi,
as I wrote somewhere else, I'm trying Windows-7 (x64, public beta build 7000, really COOL and DAMN FAST BTW (was using Vista b4) :o) and for the occasion I got IIS7 working in a few clicks and I installed onto it a sort-of proxy which allows to redirect any https request to the local HFS server and answers accordingly, oh, this with LOTS of clicks due to a silly bug in install :P.
Well, this is just to introduce me, anyway, everything seems to work just fine as expected, except one thing: the RAWR-Player (into RAWR-Template 0.1.1).It plays songs one time or two, and it locks on the third one (or so). The way it locks is strange: it effectively downloads the whole song (so HFS says) many times(I think it's for some sort of retry) but it doesn't play it and stays stuck to 0:00.
This happens with Firefox 3.0.5 only.On IE 8.0.7000 everything works as it should.
I also [just] tried connecting to the non-SSL direct HFS page and it does exactly the same.

Suggestions?

3
RAWR-Designs / RAWR-Player-0.2.1 && RAWR-Template-0.1.1[SOLVED]
« on: February 03, 2009, 11:40:04 AM »
Hi,
is there a way to update the RAWR-Player into the 0.1.1 template?
I tried changing the player file into rawr_default/player and it loads but it keeps downloading the needed file without loading it :-\

4
HFS ~ HTTP File Server / Run as a service + see GUI on logon [How-to]
« on: October 12, 2008, 12:03:29 PM »
Hi,
I'm looking for a way to both launch HFS as a service cleanly and then see the HFS GUI on user logon.
I'm at the point in which I can run HFS as a service with the cool LeDuFe application.
HFS service is in fact reachable but I can't check the GUI (as expected) and I also have an annoying warning from Windows Vista (x86) saying an app isn't able to show a message in the current environment and proposes me to switch to an isolated environment in which I can see only the HFS main window. I can tell it to show the message later but it's annoying!
This is the Window I am speaking of:


I managed not to let it appear un-ticking the option "Let the application interact with the desktop" under Services.
Ok, let's say this is acceptable, how to show the HFS GUI on logon?
I thought about a batch file stopping the service and opening the HFS.exe executable, I've written this simple one:
Code: [Select]
@echo off
net stop HFS-Service
E:\HFS\hfs.exe
net start HFS-Service
with the last line I -hope- it just starts the service again when I close the session and/or HFS GUI.
This batch is run under another 3rd party application, Hidden Start, to hide the bad black console.

So, currently it correctly stops the service and opens the HFS gui BUT it doesn't seem to start the service again when I close the session. Instead it correctly starts the service if I close the HFS GUI.
Is there some sort of "Run as logoff" way to separate the two things or other similar advices to let it work?

5
Will copy-paste from mail sent to rawr, don't blame me for this  :)
Hi,
I'd like to provide a very fast way to search into directories, recursively, and from the current level, just from the first search box the template provides. Also, I'd like the advanced search to start with recursive and "from current level" checked.

---[next one]---

Ok, got the advanced search default option to current level :)
Code: [Select]
+lv_folders+"<input type=radio name=choice value=\"both\" checked=0/> "+lv_both+"<input type=checkbox name=recursive checked=0/> "+lv_recursive+"<br><input type=radio name=root value=\"root\"/> "+lv_root+"<input type=radio name=root value=\"current\" checked=0/> "+lv_current+"</form>";
Ok, here I am, since TSG wasn't to give personal support(I'm not criticizing or anything, it's all right!) , I thought to ask you all right here in the forums, ideas?

---[edit]---
Wow, I'm impressed it was SO simple! For those interested that's how I managed to do it:
In RAWR-Template-0.1.1.tpl look for:
Code: [Select]
<div class="modContent" id="Folder_Tasks">

{.if|{.{.!mod_search.}=on.}|

<form action="/" name="simpleSearch" method="get">
Change
Code: [Select]
<form action="/" to
Code: [Select]
<form action=""And woila, it's done :o
So far, soo good 8)

6
HFS ~ HTTP File Server / HFS & Wine all updated: need advices
« on: July 22, 2008, 03:48:09 PM »
Hi to all,
I'm willing to completely and gradually pass to Linux, in particular Ubuntu 8.04 64bit, with which I'm experiencing much greater performances compared to Vista 32bit and...gotta say, I love setting everything on my own ;D
HFS was and would continue to be one of the main purposes of this machine: I usually access my own files in encrypted form (I use stunnel, on win, got to investigate if it exists for Ubuntu) from external places like school, friends, mobile phone...
Ok, said this, I've read some threads and seems like many of you already tried to make HFS work in linux and in particular with Wine, with good success rates.
I'm instead experiencing the problem in the object: HFS keeps saying the port is used, even if I change it to a random one!
Also, it's really difficult to open the UI clicking the icon on the traybar, is this normal? Some advices?
Thanks

---EDIT---
Seems like 'invoking' a Self Test makes HFS window magically appear, finally  ::)
Also, setting it to automatically search/decide port, makes it working on 8080 for example...could this be a Wine restriction or something?

Pages: [1]