Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - chthonic

Pages: [1]
1
F.A.Q.s / Virus Alert about HFS
« on: September 20, 2010, 02:37:00 PM »
things to be concerned about...

is there a reason why hfs270 needs direct access to the keyboard?
is there a reason why hfs270 needs direct access to the windows sockets?

that sort of behavior will be reported as a keylogger or trojan.


this behavior didnt show up in previous versions... at least not for me, but it did this time.

2
Bug reports / unwanted port change
« on: January 26, 2010, 08:06:19 PM »
this applies to previous versions as well.... for some strange reason... the HTTP port keeps reverting to my Stunnel port instead of port 80.... this is very annoying... no matter how my times I save the setting it keeps changing back.

3
HFS ~ HTTP File Server / video problems
« on: February 26, 2009, 01:35:09 PM »
ok.. so why is it requesting this....????


2/26/2009 8:31:21 AM 193.231.68.58:50494 Requested GET http://thecric.free.fr/AZenv/azenv.php


the web address doesn't even show as valid .... it showed up as soon as I removed the "only served requests" option????
********************

[ok.... tested that option .. the results are still the same... as long as the "video" files are under restricted access... folders or individual files.... the player still shows the error saying either the file doesn't exist or that the server is blocking access.. and I have used 5 different players. This behavior persists even if only the parent folder is set for restricted access. this behavior does not exist for audio files.]

which brings me back to a previous suggestion on the command menu... when creating/adding a restricted folder that contains video files... there should be a prompt asking if the folder contains video files.. which when checked would automatically set the flags needed;

{is this a restricted resource? Yes/No} if no .. it just creates/adds the folder

{is this a restricted resource? Yes/No} if yes... goes to prompt; {is/does this resource contain a video file? Yes/No} if yes... then it automatically sets the anonymous flag and opens the permissions tab to let you choose which users have access... if no.. then it just takes you to the permissions access tab.

this should only take place when creating.. after that.. it just goes to the properties page normally.

****************

ok after more testing... it's no longer hanging when the ANYONE flag is set instead on the resource itself.. the files serve with no problems...  but if the restricted resource folder is not under a parent folder, that option isn't very reasonable because it doesn't distinguish between the accounts that are allowed to see the files and those that are not.

when under a parent... it should distinguish from only those accounts that are checked under the parent folder for restricted access.. and the accounts that are not allowed should not be highlighted.

when the resource is by itself then the ANONYMOUS flag should be checked instead .... so there should also be an additional prompt to ask if its a stand alone resource or if its under a parent folder.. unless its easier to code it to determine if its already under a restricted parent folder.. and then the VIDEO FOLDER option would set either the ANYONE or the ANONYMOUS flag as required.

the reason this is of such concern for me is that I have some file content that IS NOT "family friendly" and I wouldn't want anyone to have accidental access to that content because the wrong flag was set.

(restricted access parent folder)
               child folder = ANYONE - only applies to accounts with parent folder access
(restricted access standalone/single folder/file)
               content access = ANONYMOUS - only applies to accounts with access

but as stated.. in this instance it applies only to folders containing video, since this issue only seems to apply to that content.. it has no effect on pics, music etc

4
Bug reports / 2.3 beta - Build #184
« on: April 03, 2008, 04:10:19 PM »
one small thing.... this version runs nice.. except that it keeps giving me a warning about macros in the template and there is no way to disable it.

still runing tog 3.0 ...

5
RAWR-Designs / DivX preview not working
« on: November 16, 2007, 07:04:04 PM »
I keep getting a "download error" when I try to preview divx/avi video files.. is there somethign else I need to do to make this work? the new template doesnt allow viewing of wmv files.. so I had to convert.

this feature works on the test page.. is there limit to the file size that can be played?

6
RAWR-Designs / suggestions
« on: July 18, 2007, 01:21:09 PM »
I have been using ToG for a couple of days now.. very nice template....

However I did notice a couple of oddities... the image preview window always opens at a default position at the "TOP" of the file list instead of at the current position in the list.

also the media streaming doesnt seem to recognize MOV files and even the MPG files are giving me an odd message about how Windows Media Player cant open the file.. but real player is the program that opens.. this link should activate the "Default" media player for that file type.

also.. is it possible to do an ADMIN type login? so I can add comments to the "long" list of image files I have.. or does that have to be implemented through HFS?

Pages: [1]