Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mchurch13

Pages: [1]
1
Bug reports / Re: 404 Not Found Server Error
« on: September 11, 2015, 02:23:19 AM »
Here is a shot from another build.... I see now that the address somehow is getting that extra '20 in it, resulting in a not found...

2
Bug reports / Re: 404 Not Found Server Error
« on: September 11, 2015, 02:16:26 AM »
If it is a template problem, it is also in the default built in template....

Screen shot 1 is when I try to sort by clicking a column heading.
Screen shot 2 is when I try to download files in an archive.

3
Bug reports / 404 Not Found Server Error
« on: September 10, 2015, 12:24:50 AM »
I did not notice this problem myself but was notified by a friend I share files with.  I am running HFS under windows.  The problem is active in Win7/8.1/10.  HFS version is 2.3f (build 294).

There are 2 problems actually.  I have tried the default and various other custom templates.  Some have these issues, some do not.

The first problem is with file sorting, either by clicking a column heading or alternate method depending on the template used.  Sorting in the root directory seems fine but as soon as I move down into any other directory, trying to sort ends up in a 404 not found server error.

The second problem is downloading files into a HFS created archive.  Once again, this works fine in the root directory but in any other directory it results in a 404 not found server error.

Both of these issues are found active in the default template.  Some of the custom templates I have tried have either one or the other or both.  The issues are not active in HFS 2.3 beta (build 287). 

<edit>  I found version 2.3e SSL 293i.  Neither of these issues are apparent in this version either.  Which is the version I will use (since I also like the choice of the built in templates).  The Black & Gold is great !

Pages: [1]