Author Topic: Bug  (Read 4133 times)

0 Members and 1 Guest are viewing this topic.

Offline kwondra34

  • Regular poster
  • **
  • Posts: 18
    • View Profile
Bug
« on: August 03, 2007, 03:21:59 AM »
Let the picture speak, button where the fields dont match up... Just wanted to reorginize the bars so that the progress bar wasnt a long way so I dragged it over and then it just started being random, so after a few more drags nothing is lined up.



Ideas?


-Kurt

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12853
    • View Profile
Re: Bug
« Reply #1 on: August 03, 2007, 09:05:36 AM »
try moving things, you should get the problem solved after some move.

if you don't, i'll tell you how to revert to default.

Offline darkmatter

  • Experienced poster
  • ***
  • Posts: 52
  • GIANT SCRIBBLES!
    • View Profile
    • HFS Live
Re: Bug
« Reply #2 on: August 03, 2007, 07:34:28 PM »
HA!  5% and you still have 9 hours to go!

Offline TSG

  • Operator
  • Insane poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: Bug
« Reply #3 on: August 05, 2007, 03:44:38 PM »
Please don't spam darkmatter... think about what your going to post.. ask yourself, 'is this post on-topic?' or 'is it beneficial to the thread?'  ...etc etc... just think about what your posting please...  ;)

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12853
    • View Profile
Re: Bug
« Reply #4 on: August 18, 2007, 10:33:48 AM »
this is a delphi bug, and i cannot fix it.
but i found a workaround (everyime an item is moved, all items are destroyed and recreated).
so i think it is fixed from next build.