Author Topic: HFS Application closing Automatically after two mins  (Read 1404 times)

0 Members and 1 Guest are viewing this topic.

Offline ESSCO

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
HFS Application closing Automatically after two mins
« on: November 30, 2016, 02:07:08 PM »
New to supporting a client who uses this application. Just recently the application has started closing automatically after running for about 1 - 2 mins. No errors , Nothing reported in event viewer. Has anyone seen this before? Is there a time out setting or adjustment I can make

Thank you

Tony

Offline bmartino1

  • Tireless poster
  • ****
  • Posts: 788
  • I'm only trying to help i mean no offense.
    • View Profile
    • none - google translate
Re: HFS Application closing Automatically after two mins
« Reply #1 on: December 01, 2016, 04:49:27 AM »
not much you can do client side, it its clsoing when you visit, i woul run a sourcecode to see what you webpage is pulling form the FS server to se if the clent is sending somethings that is not in teh "HFS defualt template"...

sorry, not going to be mch help here.
I'm only trying to help i mean no offense.
thank you for your time and patience,
Bmartino1

Offline texicali18

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
Re: HFS Application closing Automatically after two mins
« Reply #2 on: December 01, 2016, 07:38:21 PM »
I have the same exact problem. it started after our A/V webroot was deleting it, once i added to exception it now closes automatically after about 2 minutes.

do you have webroot also?

Offline Fysack

  • Tireless poster
  • ****
  • Posts: 590
  • present picture
    • View Profile
    • Admin
Re: HFS Application closing Automatically after two mins
« Reply #3 on: September 30, 2017, 11:15:17 PM »
hardcore
GOD CAN READ YOUR MIND