Author Topic: Testing build #280  (Read 13978 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12846
    • View Profile
Testing build #280
« on: June 30, 2012, 12:21:38 AM »
for now you won't get an automatic update because i'm not sure all is ok. I just reinstalled the development enviroment, so i want first a feedback from few people. Tell me it's ok, thank you.

download @ www.dovedove.it/hfs/hfs280.exe

what's new
+ {.add to log|var=XXX.}
+ improved android compatibility with archives [link]
* "@" allowed in user name
+ {.add header.} will now overwrite previous values [link]
+ new scripting commands: start server, stop server [link]
- extra white space on {.set account.} [link]
- tar archives were using ANSI instead of OEM to encode filenames [link]
« Last Edit: June 30, 2012, 12:23:57 AM by rejetto »

Offline raybob

  • Insane poster
  • *****
  • Posts: 453
    • View Profile
    • FileSplat.com
Re: Testing build #280
« Reply #1 on: June 30, 2012, 12:26:01 PM »
You are the best.  Everything seems to work fine.

Good to know you'll keep working on 2.3 even with 3.0 in your mind.
« Last Edit: June 30, 2012, 08:39:04 PM by raybob »

Offline cathay

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
Re: Testing build #280
« Reply #2 on: June 30, 2012, 02:57:48 PM »
Thank rejetto very much. The beta #280 works good.

Offline r][m

  • Insane poster
  • *****
  • Posts: 347
    • View Profile
Re: Testing build #280
« Reply #3 on: July 01, 2012, 03:26:45 PM »
Haven't had time to extensively test on desktop, but haven't
seen any problems with 280.
With my 2.3.6 Android, upload, download, archive, delete,
move, copy, add folder, rename, as well as all remote admin
functions work.
Login with stunnel worked as expected, with Opera Mobil on Android.


Offline crazyboris

  • Tireless poster
  • ****
  • Posts: 140
    • View Profile
Re: Testing build #280
« Reply #4 on: July 02, 2012, 08:44:08 AM »
still "takes" memory for me. (memory leak?)

minimize the hfs window will fix the problem.
after 1 day it uses about 35-40mb of ram (if i leave it it will go up like that every day and use 3-4-5-600 mb of ram)
so maximize then minimize the window will make the ram usage go down to about 3-4mb ram usage.

Offline SilentPliz

  • Operator
  • Insane poster
  • *****
  • Posts: 1181
  • ....... chut ! shh!
    • View Profile
Re: Testing build #280
« Reply #5 on: July 02, 2012, 09:57:09 AM »
Hi all ! :)

Pleased that HFS "2.3" is not quite dead. ;)
Thank you for these changes / corrections.

I have not (yet ?) found some "memory leak" with this version (XP Pro SP3)

Thank you rejetto !
« Last Edit: July 02, 2012, 10:02:43 AM by SilentPliz »

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12846
    • View Profile
Re: Testing build #280
« Reply #6 on: July 03, 2012, 02:55:55 PM »
nice to see you all still around here, mates :)

Offline VOT Productions

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
Re: Testing build #280
« Reply #7 on: July 07, 2012, 05:25:34 PM »
Everything works fine for me!
(I'm running it on WINE on Linux).

Offline MarkV

  • Insane poster
  • *****
  • Posts: 745
    • View Profile
Re: Testing build #280
« Reply #8 on: July 08, 2012, 02:56:43 PM »
nice to see you all still around here, mates :)
Yes, we are. At least occasionally... 8)
http://worldipv6launch.org - The world is different now.

Offline ahui886

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
Re: Testing build #280
« Reply #9 on: July 09, 2012, 03:12:07 AM »
great job, thanks

Offline mike2003

  • Experienced poster
  • ***
  • Posts: 30
    • View Profile
Re: Testing build #280
« Reply #10 on: July 10, 2012, 11:00:19 AM »
i need help
now i cant use ARCHIVE button
all file with russian letters are wrong in tar!
must Засека lookatme
but have ‡ ᥪ  lookatme
some times ago all worked fine

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12846
    • View Profile
Re: Testing build #280
« Reply #11 on: July 11, 2012, 08:24:03 AM »
hi mike,
what software are you using to open the archives?

Offline mike2003

  • Experienced poster
  • ***
  • Posts: 30
    • View Profile
Re: Testing build #280
« Reply #12 on: July 11, 2012, 09:14:43 AM »
total com and winrar

Offline rejetto

  • Administrator
  • Insane programmer
  • *
  • Posts: 12846
    • View Profile
Re: Testing build #280
« Reply #13 on: July 11, 2012, 04:03:24 PM »
it is expected to work with Winrar and NOT with totalcmd.
Do you confirm this?

Offline mike2003

  • Experienced poster
  • ***
  • Posts: 30
    • View Profile
Re: Testing build #280
« Reply #14 on: July 11, 2012, 04:52:07 PM »
i have SAME (wrong) name in TC and in WinRAR

example of same file in attach for 279(all ok) and 280
+screenshot