Author Topic: Testing build #274  (Read 10901 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Testing build #274
« on: January 31, 2011, 11:44:45 AM »
download @ www.dovedove.it/hfs/hfs274.exe

what's new
+ {.get|protocolon.}
+ upload progress now displays the "time left"
- "move" was limited to a single file [link]
- fixed a browser error related to default template + stunnel [link]

Offline Tha Jsta

  • Occasional poster
  • *
  • Posts: 27
    • View Profile
    • Back 2 Da OG/Don't Bite Tha Phunk/One Eight Seven
Re: Testing build #274
« Reply #1 on: January 31, 2011, 04:29:47 PM »
What does the ‘{.get|protocolon.}’ do? It looks like an event script.
CLICK HERE to visit the dopest West Coast Hip-Hop blog online.

Offline raybob

  • Tireless poster
  • ****
  • Posts: 453
    • View Profile
    • FileSplat.com
Re: Testing build #274
« Reply #2 on: January 31, 2011, 08:39:49 PM »
Actually . . .

I just started using build 274 and there still is no upload speed or time remaining counter AND I even copied and pasted from the new template . . . ?

Offline timteka

  • Occasional poster
  • *
  • Posts: 18
    • View Profile
Re: Testing build #274
« Reply #3 on: February 04, 2011, 08:12:35 AM »
Strange, but i get 'connection reset' after timeout when trying to open directories with whitespaces in url :-(((

_NemO_

  • Guest
Re: Testing build #274
« Reply #4 on: February 04, 2011, 03:47:01 PM »
If "encode non ASCII characters" is off auto copy doesn't work properly: russian letters are coped as hieroglyph.

Airton

  • Guest
Re: Testing build #274
« Reply #5 on: February 08, 2011, 12:07:31 PM »
The problem with uploading continues. Simply stops accepting connections after uploading.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #6 on: February 10, 2011, 11:22:23 PM »

Offline copyright

  • Occasional poster
  • *
  • Posts: 1
    • View Profile
Re: Testing build #274
« Reply #7 on: February 11, 2011, 10:20:01 AM »
Files with # token, can't be deleted. Hfs running on xp sp1

Joe

  • Guest
Re: Testing build #274
« Reply #8 on: February 15, 2011, 09:22:16 PM »
We are testing build #274 for file download specifically.  We have customers across North America and Europe.  We are seeing a 10-20x improvement on download speed.  Excellent job guys!

RusiianMan

  • Guest
Re: Testing build #274
« Reply #9 on: February 17, 2011, 02:57:29 PM »
_NemO_
You are not right, russian letters copyed OK - if you have russian windows (Win7 russian tested - works)
Probably you need choose in your english notepad the cyrillic font.
(Короче в русской винде всё копируется - это у тебя не кириллический шрифт стоит по умолчанию)

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #10 on: February 26, 2011, 11:20:16 PM »
Files with # token, can't be deleted. Hfs running on xp sp1

thanks for reporting, you'll find it fixed in next release

We are testing build #274 for file download specifically.  We have customers across North America and Europe.  We are seeing a 10-20x improvement on download speed.  Excellent job guys!

glad to hear it, i guess your previous version was 2.2

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #11 on: February 27, 2011, 05:28:34 PM »
What does the ‘{.get|protocolon.}’ do? It looks like an event script.

i just updated documentation on wiki for all new commands :)

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #12 on: February 27, 2011, 05:38:15 PM »
_NemO_
You are not right, russian letters copyed OK - if you have russian windows (Win7 russian tested - works)
Probably you need choose in your english notepad the cyrillic font.
(Короче в русской винде всё копируется - это у тебя не кириллический шрифт стоит по умолчанию)

i hope nemo solves this way, because here it is working well too, with italian characters

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #13 on: February 27, 2011, 05:40:41 PM »
Strange, but i get 'connection reset' after timeout when trying to open directories with whitespaces in url :-(((

i can't reproduce your problem based on what you say.
If you are not sure your problem is related solely to this beta version, then start a new topic in the "bug reports" forum board. It would be off-topic here.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #274
« Reply #14 on: February 27, 2011, 05:43:12 PM »
The problem with uploading continues. Simply stops accepting connections after uploading.

can't reproduce your problem, all is working fine here.
If you are not sure your problem is related solely to this beta version, then start a new topic in the "bug reports" forum board so we can discuss it in detail.